2 BUGS- Views and Lock passcode

First bug Ive noticed for awhile now:
When creating views with the directory bars off on your palettes, pages, scenes, lists, etc.. directories. The directory bar on the Page window comes back after recalling the view.
Second bug:
I noticed this after 3.12 I believe. I lock my console with my own code usually after programming for the day. But that code no longer works. It has gone back to the stock 1234. Even though the console is showing my code in the settings I still have to enter 1234.

Comments

  • paulvanpantherpaulvanpanther Registered User
    Hello,
    second bug:
    are you changing the passcode in the correct line?
    Maybe you are in the setting of the DP8000?
  • Noah_AllenNoah_Allen Registered User, HES Staff
    First bug,

    Are you referring to the list view of your pages? If so this is correct behavior. Switch back to directory mode, and re-record your view.

    Second bug:
    You probably change the "DP 8000" Settings lock, its not the same. you should be adjusting your lock code in Console settings not DP8000 settings.
  • whitleyrichardwhitleyrichard Registered User, Hog Beta
    edited February 7
    Second “bug” fixed. I didnt know that was there now lol. As for the first one I am in directory “mode”. I have my group, beam, scene, and page directory in a view. All of the directory menu bars are off EXCEPT for the Page directory. I can record it without it but if i switch to a different view then go back, the page directory menus are back.
  • Noah_AllenNoah_Allen Registered User, HES Staff
    Would you mind sending me your showfile?
    noah.allen@highend.com

    Please include you software version (found in the control panel, system info)
    Console ( HedgeHog 4, Road Hog 4, Hog 4 Etc)
    Which views cause this issue,
  • MitchMitch Registered User, HES Staff
    Hi Richard, I see that here as well. The software guys are aware and are working to correct it.

Sign In or Register to comment.