Faders and buttons of the master section refused to work.

MornMorn Registered User
Today I had to rent a Road Hog 4 to compensate the failure of ours. The rental company does not use nor rent theirs very often, because they barley have customers for it. So the desk was still on V3.8. I upgraded the desk to V3.13 instantly, loaded my backup show (saved from 3.13) and set our lock screen image. After that I noticed that the faders and the buttons of all the playbacks refused to work. :-O All other buttons and encoders were fine. I logged off the show and went back into it. Faders were working then, but the buttons still showed no reaction. I logged off again and went into surface test mode...everything fine there. So I shut down the console completely, left it for a minute without power and started again. Since then all worked fine.
What could have happened there?

Comments

  • SEL2006SEL2006 Registered User
    Could have been drivers that needed to have the console restart to be loaded again after the update
  • maeganw12maeganw12 Registered User, HES Staff
    Check docking maybe?
  • MornMorn Registered User
    Maybe it was coming from there...docking is stored by console, not per showfile, right? But I did not used docking on my console and the spare console did not used docking before at all, because it was still on OS3.8 and then updated by me. Then there was the correct playback bar displayed over the fader section. And why a log on and off brought the master buttons and a shutdown and switch on again then the whole master section incl. faders back to life?
  • maeganw12maeganw12 Registered User, HES Staff
    Playback might have crashed, so launching the show file again restarted the playback session.

    [ Pig ] + [ Open ] + [ Backspace ] will open the launched processes view and show what might not be responding and you can restart a process from there. Right-click or [ Pig ] + [ Set ] if you don't have a mouse on the process that is not responding and choose the restart option.
  • MornMorn Registered User
    F***! ~X( The problem just occured again during showstart. 2 Songs darkness.
    Faders and Fader buttons refused to work. Playback was not crashed, but restarting the task brought them back to life. But no DMX output then. Internal DP8k crashed. Restarted it, after that I could not trigger any cuelist via touchscreen. Restarted desktop. Faders and Faderbuttons out of order again. Logged off and on again. Everything working, except Faderbuttons. Went with this state being in total anguish. :-S

    Restarted the desk after that for the headliner. Until now everything okay.

    Remembering hearing somewhere that there were issues with the lock screen and lockscreen images, confusing something, but I cannot remember what. Nevertheless I had the desk locked with an own lock image for a minimum of 30 minutes or so, before show started. Maybe there is a chance that this could be connected? Just an idea.

    The showfile is the same I sent you to sort out the flashdrive crash issue.

    Strangely this never happend on our own console, but since the powersupply, we ordered at the distributor on Monday, that should replace our broken one is still not here, we have to use a rented console.
  • MLorenzMLorenz Registered User, Hog Beta
    Would recommend doing a full install again.
    After that, start a new show and try it there.
    From 3.8 to 3.13 there had been some major changes in the OS.
    So firmware will upgrade in the frontpanel as well. This might take a while and eveb might need a reboot to happen proper.
  • MornMorn Registered User
    we are back on our own console now, and since then all is good. But I will keep an eye on that, if this occures again.
    Maybe it was an special issue between OS version, showfile and faderboard revision? Our desk has a Rev 0 faderboard, but of course I can't tell what REV the rental desk had.m because I did not opened it. :P
    Nevertheless, I always did full installs. I barely can remember when HES offered an upgrade file for the last time. ;)
Sign In or Register to comment.