Fixture Window Won't Open

fatmatt86fatmatt86 Registered User
I am trying to patch some new fixtures today, but cant seem to open the fixture window. i pressed setup and selected patch, but the window doesnt open. tried restarting the computer and the board and it still does the same thing. currently on 3.12.0 running Hog 4pc with a Nanohog board. any solutions?


  • Gabbi_GriffithGabbi_Griffith Registered User, Super Moderator, HES Staff
    There are 2 other ways I know of to open the fixture window. One is hold down on the screen and a menu appears, from there tap on Fixtures and your fixture window should open. Another option is hold Open on the nanohog and then press the Fixture button.
    Hope this helps, let me know if it doesn't!
  • nzpiemannzpieman Registered User
    Sure it's not turning up in another window/screen? Try pushing 'Move' on the top toolbar as soon as you've opened it to move it to the next window/screen.
    If you're running your show in Nano you will have only a Primary Window, plus any 'External Monitor' Windows if you've enabled those in the Control Panel.
    If you aren't in Nano mode, there will be a Primary Window and Secondary Window, plus the 'External Monitor' Windows if selected. Any of those might be minimized, and the Patch might be opening on any one of them.
  • fatmatt86fatmatt86 Registered User
    I will try both solutions and see if they work later tonight. Thanks for the advice
  • fatmatt86fatmatt86 Registered User
    Still have this issue. Tried both suggestions above, neither worked. Even tried upgrading to 3.13 and it still wouldn't open the patch window.
  • Firewood1Firewood1 Registered User, Hog Beta
    Very surprised the first method Gabbi suggested isn’t working.

    You could try maximising the window after Setup > Patch. Can’t recall if Maximise is on the top toolbar on a HH, but if not hold Open and press Full. Then try moving it, which certainly is on that toolbar
Sign In or Register to comment.