sACN issues with certain fixture types

MLorenzMLorenz Registered User, Hog Beta
We discovered some strange things happening when using sACN with cetrain Fixture types.
From DMX 360 and higher no Data is expcepted by the fixture.
sACN Viewer and even DMX testers show data for these channels.

Swapping to artnet and all was fine. Also swapping to another brand of console and all was fine an sACN.
Has happend to 3 different people... There is a posting on facebook and Marco Silva had it in Portugal.
In my case and the one from Marco GLP fixtures had been used, the one on Facebook was Martin Viper

Comments

  • maeganw12maeganw12 Registered User, HES Staff
    Was this tied to a specific universe on sACN or in Hog?
  • MLorenzMLorenz Registered User, Hog Beta
    In my case it has been 2 Universes with the GLP fixtures and with SGM it had been one. Totally different shows, patch and universes.

    Have to ask Marco about his setup
  • maeganw12maeganw12 Registered User, HES Staff
    edited October 2019
    Is it possible to get a show file copy and a network layout?
  • MLorenzMLorenz Registered User, Hog Beta
    The showfile from SDP was already send as we had some other issues. Chris should have all infos.
  • SEL2006SEL2006 Registered User
    A few months ago I had done a show where we were demoing a Hog 4-18 and we had 5 Chauvet Professional Maverick MK3 washes and 4 MK2 spots all running on sACN and seemingly randomly only the MK2 spots would hang on all values except intensity. We did not have this issue before or after we used a ETC Ion on the fixtures. Since we only had the console temporarily we did not have the time to use an sACN viewer but the consoles DMX output window seemed to show that it was outputting smooth data with no issues. I wonder if we were having a similar problem.
  • paulvanpantherpaulvanpanther Registered User
    edited February 22
    

    I have the same problem. We changet our nodes (ENTTEC MK3) to sACN mode. There was no problem with an ION or Gio. Now we are using our Hog 4. everything is ok exept the output stops at around 300.
    Ive testet the same adress on an different Fixture and it worked.
    We are using JB P18. and also tried in with an Varilite 3500.
    any news for this problem?

  • maeganw12maeganw12 Registered User, HES Staff
    We are still looking into this issue. The more information, the better. Thanks for giving us more info.

    Just so I can make sure JB P18 is the fixture that won't respond but the 3500 will?
  • maeganw12maeganw12 Registered User, HES Staff
    I should be more specific. We have not been able to get this issue to replicate.
  • paulvanpantherpaulvanpanther Registered User
    I did get an wrong information about the VL 3500. It was also an P18 but on an differnt DMX line.

    today ive got some time and testet some things.
    I used an Swisson XMT 350 to read the timings.
    first Test:
    Hog 4 into ENTTEC MK3 set to sACN DMX line 1:
    refresh rate 25HZ
    break lengh 136 US
    mark after break 40 US
    Channels Recieived 509

    DMX line 2
    Channels Receieved 332

    DMX line 3
    Channels Received 379

    DMX line 4
    Channels Received 371

    rest is the same for all four lines

    second Test:
    Hog 4 into ENTTEC MK3 set to Art-Net
    DMX line 1 to 4
    all of them are reading 512 channels received

    third test:
    Hog 4 direkt DMX 1to8
    refresh rate 25HZ
    break length 133US
    Mark after break 19 US
    Channels received all of them 512

    last Test:
    Gio into ENNTEC MK3 set to sACN
    Channels received all of them 512!
  • paulvanpantherpaulvanpanther Registered User
    Hope this helps.
    I think its always the last fixture (JB P18 Mode2) on each DMX line thats not working.
    Testet also with an new show.
    Hog 4 version 3.13.0
    no Wings or external Monitor´s.
  • maeganw12maeganw12 Registered User, HES Staff
    Is changes only turned on for sACN on Hog?
  • paulvanpantherpaulvanpanther Registered User
    yes
    it makes no diverence wenn turned off...
  • paulvanpantherpaulvanpanther Registered User
    Ive made one last test for today.

    Hog4 direct into ENTTEC MK3 set to sACN DMX line 7+8
    Patch one JB P18 Mode 2 @ 8/1
    sACN changes only turned on an off with an restart in between.
    Same result:
    Channels received 61 on the 8th Universe.

    The P18 uses 62....
    so theres one dmx channel missing.
  • maeganw12maeganw12 Registered User, HES Staff
    Can you try another test with sACN viewer in line with the enttec and see if sACN viewer sees all the channels?
  • paulvanpantherpaulvanpanther Registered User
    I will try it tomorrow. I am at Home for today.
  • maeganw12maeganw12 Registered User, HES Staff
    Here's the link to download the tool. https://sacnview.org/
  • paulvanpantherpaulvanpanther Registered User
    Ive Patched one JB P18 on sACN 7
    see Image:
    https://we.tl/t-rd2SPKrZZ0

    Its the same as bevore only 61 channels...
  • paulvanpantherpaulvanpanther Registered User
    any news?
    were you able to recreate the problem?

    PS: Please set me as an Hog beta member. ;-) THX
  • maeganw12maeganw12 Registered User, HES Staff
    Can you shoot me an email at maegan.wilson@highend.com? This is going to involve more troubleshooting and communicating back and forth which is easier via email
  • cormacjackcormacjack Registered User, DL Beta
    Maegan/Paul can you post results when they are available please.
  • maeganw12maeganw12 Registered User, HES Staff
    Yes, once something has been figured out.
  • paulvanpantherpaulvanpanther Registered User
    6 Month later... I do not know if this bug is fixed in the upcomming 1.14. I can not test it with one of our Hog´s. For me the best work around is to patch one channel at the end of the DMX line. Or after the last Fixture. The problem here is that the Hog does not output unasainged fixture Channels via sACN. For example the last 5 channels of an Viper Perform are reserved. So the Fixture only gets 29 DMX Channels and stops working. You can also edit the Fixture in the fixture Builder and asaign the last Channels as: any 0.
  • paulvanpantherpaulvanpanther Registered User
    I have tested it again with the 3.14 and nothing changed to this problem. can someone please also check this. Its easy to reproduce with the sACN Viewer. just patch one P18 from JB Lighting in Mode 2 and see if all 62 Channels are sent. thx
  • MLorenzMLorenz Registered User, Hog Beta
    Its related to the lib, ch 62 is set to unused. Thats why there is no output on ch 62.... Like you said with Mac Viper. Will get in touch with Maegan to explain what I found
Sign In or Register to comment.