Reaper MTC to Midisport 4x4 to RoadHog 4 Running 3.13

Hello to all!

I am trying to send MTC from Reaper to my roadhog 4.. I tried sending it with the RTPloop software to hog4pc from repaer and then stream it though hognet to my roadhog 4 but this didn't seem to work so i bought an M-Audio MIDISport 4x4.

I am outputting from my Mac OS Laptop with a Focusrite 18i20 that has Midi IN/OUT to the Midisport 4x4 that is connected to the RH4. The front signal lights of the midisport light up correctly to the MTC signal but i can't get it to work.. I configured it on RH4 and sees the unit.

What ive done:
Opened reaper -> Drag and dropped the audio track -> created a generated timecode track and checked the MTC to output -> went to reaper settings under midi devices and enables the focusrite 18i20 to output enabled + clock. Then i connected the output of the 18i20 to the input of the midisport 4x4 and the midisport to RH4. In RH4 under network settings -> console settings -> midi timecode i enabled the midisport to timecode 1 and i presses to view the timecode toolbar.

When i play the track on reaper the lights on the midi sport go on as espected but the console wont start the timecode.. Any help please?

Comments

  • cormacjackcormacjack Registered User, DL Beta
    edited October 2019
    Hi,
    I'm by no means an expert on TC but have you enabled timecode on the fader/list on the Roadhog ?
    So open the options of the fader/list that you want the timecode to run on and at the bottom right you need to check the box "enable timecode" you can also "view timecode" on the playback softkeys on the top of the fader.
    You also need to select the source of the timecode which i think in this case it is the Midisport 4 x 4.

    I'm presuming that unless the Hog 4PC you are using has a piece of Highend hardware connected to it that you
    cannot send timecode to directly to Hog4 PC and that TC can must be sent to a console or DP8000 and you must also tell the console where the TC is coming from.
    So press network, select the DMX Processor(DP) that the TC is going to (usually Net Number 1) press settings and then select Timecode tab.
    You can change the setting of any of the individual TC widgets/sources here.

    Hope you get a bit closer to getting this working.
    Best C
Sign In or Register to comment.