Virtual wings - 100% on reboot

Virtual wings...... every time I reboot the desk and load a show all of the HTP playlists go to 100%..... if you don’t catch the grand master in time that’s a hell of a problem with 700 generics!

Comments

  • BlackoutBlackout Registered User
    So found the Setting to set it to “position down”, wouldn’t this be best as the default? The safe option?
  • maeganw12maeganw12 Registered User, HES Alumni
    I could see cases of wanting it up. Not having to double-check and make sure faders are up to get output is really nice.
    Hog 4 PC without physical wings connected is one of the reasons I could see wanting the faders up by default is a good idea.
Sign In or Register to comment.