Cuelist on the playback bar default to 100% on startup

we have a Nano Hog 4 board using Hog4pc. We have hazers on fader 1, house lights on fader 2, booth lights on fader 3, and 3 playlists on faders 7-10. Lately, as soon as Hog 4pc opens, every fader that has something on it is at full, when the faders are down, and not yet asserted. I currently have the cue options for all of them to HTP and Cue Only. They have always been set to that, but i am just now seeing the faders defaulting to 100% after startup. On current update 3.12.0, same issue with 3.11.0

Comments

  • cormacjackcormacjack Registered User, DL Beta
    Try setting the fader values to down.
    Setup>Preferences>Virtual faders> then set the selected playback to down rather than up and see if that helps.
    remember to apply those settings beofre you exit virtual faders tab.
    If you are using a template page or if the show file opens on a specific page every time you can also use capture activity within the page options to set all fader values to a specific level.

    Best C
  • fatmatt86fatmatt86 Registered User
    Will try that this weekend. Thanks
Sign In or Register to comment.