Hog4 PC Playback Faders Startup

Every time we start our Hog4 PC program up, all playback faders that have something programmed in them, go to full. How can we stop this from happening?

Comments

  • MitchMitch Registered User, HES Staff
    Hello, try the following. Press SETUP->PREFERENCES->VIRTUAL FADERS, change the position to down.
  • dec2636dec2636 Registered User
    Yes, that seems to have done it. Thank you!
Sign In or Register to comment.