No Valid Install Hard Drive Detected

My Road Hog 4 is currently in 3.8.0 1577
I've been attempting Full ISO installs of 3.9 through 3.12 using a flash drive and the Etcher application.
The console keeps giving me the message No Valid Install Hard Drive Detected.

Things I have tried:
All USB ports several times
Linux Live USB Creator (instead of Etcher)
Several versions, 3.9 , 3.10........ ISO files loaded to a flash drive through balenaEtcher
Cycling Power

The console does still boot and operate so the hard drive seems to be working.
Am I overlooking something simple? I'm out of ideas.

Comments

  • Simon LXSimon LX Registered User
    Try a different flash drive - they can make a big difference apparently. For 3.9 and up you definitely use Etcher.
  • cormacjackcormacjack Registered User, DL Beta
    If you have formatted a USB drive and used etcher to create an ISO with 3,12 don't then try to use that same USB to go back to 3.11 or lower.
    There was/is an issue using the same USB with different versions.
    Try a different USB port on the console to confirm it is seeing the drive.
    C
  • AndrooAndroo Registered User
    Thanks guys. Yet another New Flash Drive finally did the Trick! :)>-

    This frustrates me though because I bought and designated a flash drive for running updates. I formatted it before running Etcher. And the console knew to boot from it. The solution, buying another brand new flash drive. It's like the only thing I didn't try! Thanks!
  • Noah_AllenNoah_Allen Registered User, HES Staff
    Reformat and clean the old flash drive.

  • MLorenzMLorenz Registered User, Hog Beta
    Never had issues using the same stick for different version of Hog OS.
    And I swap versions often.
    Cormajack, what should have been the issue? first time I heard of this
  • cormacjackcormacjack Registered User, DL Beta
    There was/is an issue going from
    V.3.9 to SW to 3.10/3.11/3.12 then backwards to v3.9...I think v3.10 was the major revision.
    Using the same USB doesn't always work.
    Staying within 3.10-3.12 is fine outside of that and you can't install v3.9 on the same USB.
    It may have bad luck but it happened 2/3 times with different users using different USB keys and different consoles.
    C
  • B_WattsB_Watts Registered User, Hog Beta
    Ive never had an issue with the red USB that ships with consoles
Sign In or Register to comment.