Playback bar

When I open Hog4PC the playback bar appears on the right window directly above the encoder wheels. I would like for the playback bar to be stationary directly above the faders. Currently I move the playback bar to the other window to make it directly above the 10 faders. We currently have Hoglet 4 and use 1 computer screen running Hog4pc with 1 external monitor on the same screen. So the monitor has 2 windows open. I looked over the preferences but can't seem to find anywhere where I can make the playback bar appear above the faders without dragging it over each time after startup.
Tagged:

Comments

  • MitchMitch Registered User, HES Staff
    Hi, unfortunately that is a limitation in the software. The Playback Bars cannot be saved in views.
  • michaelgmichaelg Registered User
    Hello fatmatt86, i had the same issue. You could either use playbackbar 1 instead of 0, or you program a key macro. You simply start recording a macro, then drag the playbackbar to the position you want to. Then set this macro as startup macro. I tried both ways. I´m currently using option 2.
  • fatmatt86fatmatt86 Registered User
    Not to familiar with macros. I currently have macro RV1 which recalls view one, but how can I add a start up macro to have the playback bar where I want it.
  • maeganw12maeganw12 Registered User, HES Staff
    @fatmatt86 the workaround is to use playback bar 1 which should be "stored" where you placed it before closing Hog 4 PC.
Sign In or Register to comment.