Additive effects with IPCB fader trouble

For a busking show i want the ability to cross fade in/out intensity effects of mutiple fixture types at once with 1 fader. All the fixures have their own Intensity fader on the playbackbaR with 1 cue wich contains only intensity @100% information. To add an instensity effect i tried the following.

Situation:
Batch 12 set as IPCB fader on console playbackbar.
Batch contains the intensity effects lists of my spots/washes/beams/etc...
Via scenes sending comment macro's to jump to specific cues within those intensity effects lists.

I can now choose wich type of fixture and what effect has to be played controlled by batch 12. The IPCB fader respons as expected as the value of the fader controls how much of the intesity effect is being added. Great that works!

Problem situation: The BATCH 12 IPCB fader is at 0%. I press one of the scenes wich sends a GL/2 on for example the spots int effects lists. With IPCB fader being at 0% i expected the effect to be halted until i move the fader up. But that wasnt the case. The effect instead played on full intensity.
Because it is a IPCB CROSSFADER it will only controll the effects list when the IPCB fader has been moved from 0 to 100 or visa versa, as a crossfader is intended.

Does anyone has brilliant idea to fix my problem? I have tried multiple variants and options but havent found a suitable solution. I want the ability to pre select the effects i want to fade in without being displayed until i fade them in by hand.



Comments

  • LeggyLeggy Registered User, Hog Beta
    Instead of setting your batch to be an IPCB intensity fader, set it to be an effect size fader.
    When lowered your effects have a size of 0, so don't do anything.
    When you fade up the effects size you start to see it.
    Was this what you meant?
  • nifnafnifnaf Registered User
    I tried it. And yes this works by itself. But i want to add the effect on top of the already at 100% fixture intensity fader. When i bring the effect fader up it will run +50% and -50% around the 100% intesity instead of the programmed intensity of 50% in the effect itself.
    Maybe what i need is the ability to maken an effect with:
    Effects begin 0
    Effects end 100
    Intesity knocked out

  • LeggyLeggy Registered User, Hog Beta
    Do you currently have a base value programmed in with your effect?
    I'm not sure if you want to override your intensity fader or apply the effect to the value from it.
    If you want the effect to use the intensity fader as its base value then record the effect with no base value on intensity and make the intensity fader persist on override.
  • nifnafnifnaf Registered User
    Yes i have a base value of intesity 50% programmed in the effect itself wich forces the effect to run like it was inteded and theirby overriding the intensity fader.
    When i program the effect like u suggest without base value it wil never run like i want it to because it then uses the intensity fader as its base value. It wil then run from 50% to 150% instead of 0% to 100%.
    I can drop the intesity fader down to 50% to fix this, but thats an extra handeling i dont want to do everytime i run an effect.
    I constantly turn back to the IPCB crossfader option, but like i discribed above it has his own problems with presetting the cues without running the until i raise the fader.




  • nzpiemannzpieman Registered User
    I've used a more basic setup similar to what you have described, where I have a cue running the main look, then a ballyhoo cue which is on an IPCB fader, to bring that in/out for corporate shows. I often stack a bunch of different effects in there, and change the Play & Back buttons on the master to be Skip Forward & Skip Back. So you can skip through the list to the cue you want while it's released, then bring it up with the IPCB fader.

    I believe the only way to jump to a cue through a comment macro is to do the GL1/3 which unfortunately sends a GO command and runs that cue - not what you want. You could write a Keystroke Macro which does 'List 1 Goto Cue 3' and if that list is released it should jump to your cue without firing.

    You could also move your effect lists to Masters 11>20, then display that 'wing' on screen (Pig + 1). Then you can select them on screen and use the Master Skip Buttons to jump around the list.
Sign In or Register to comment.