Hog 3 Full Boar Internal Displays Stuck Mirroring

I have a recently acquired used Hog 3 Full Boar. I did a full software restore to wipe everything and after that, the internal screens mirror one another instead of being two different displays. I've tried everything I can think of to correct it. Any tips on how to correct the issue would be greatly appreciated.

Comments

  • acidacid Registered User
    Hey Matt. I have the exact same problem. Have you found a solution for this?
  • BH-MattBH-Matt Registered User
    Not yet. I've tried multiple restores and OS versions. The last thing I did was a full XPE restore with recovery version 1.8.0 which is OS ver. 3.2.0. I then did upgrade to 3.2.6. I've triple checked all the BIOS settings. We have the AIMB-562 motherboard with ATI video card. I've tied booting with one monitor unplugged and then plugging it back in once booted. The only way I can see to fix it is to perhaps get into windows embedded and adjust display settings but I don't see a way to do that. I don't see anywhere in Hog OS to fix the issue.
  • acidacid Registered User
    Yeah I've also tried to get in windows but can't find the way to get there. I will update if I can resolve this anytime soon. Thanks
  • acidacid Registered User
    Hey Matt I have solved this problem thanks to an older discussion in this forums. The issue is that the drivers are not installed for the video card installed on the board as we suspected, but they are present for this card (ATI FireMV 2200). Installing this card solved my problem and I have full control of the touch screens. you can find the card on eBay for about 5 dollars.
    Hopefully this helps
  • BH-MattBH-Matt Registered User
    Thanks for taking the time to report back! I can confirm this fixed our issue as well.
Sign In or Register to comment.