Latency on an Artnet to DMX converter! - Enttec Ethergate MK3

Hi
I have the following problem with an Enttec ethergate MK3. Its a 2port Artnet to DMX
I connect it on my Full Boar4 and this is what happens. On DMX univ 1 thru 3 works fine. On DMX univ 4 there is a small latency ( about 0,5 of a sec). But at DMX Univ 5 and up the latency is TOO much - about 1 minute or so.
I checked the unit with an Artnet Software - QLC+ - . The unit seems to work ok with that. I also checked the console with an Artnet reader software - The Artnetominator- And the console also works fine!!!

I wonder, is there any know issues with the compatibility off my console and this converter?
I would appreciate if you could help me on that.

ps. I get the same result if I connect them with a ethernet switcher - router or direct. Also I tried Static IP and DHCP enabled. Same result again.
thanks for your time

Comments

  • maeganw12maeganw12 Registered User, HES Staff
    Are you broadcasting artnet? Have you tried unicasting to the node specifically?

    Do you have artnet enabled on universes that are not outputting artnet?
  • cormacjackcormacjack Registered User, DL Beta
    edited December 2018
    Can you confirm all sacn streams are off or set to not broadcast,
    Outputting sacn and artnet simultaneously will cause art-net issues.
    C
  • karatronkaratron Registered User
    Yes all sACN are off.
    Also I have Artnet output because my artnet reader (on another pc but in the same network) reads just fine
    I really cant understand where to look !!!
    Ethergate with PC works fine
    Hog with PC works fine
    Ethergate with Hog --- latency only on Universes 4 and up!!!!!!!!!!

    Thanks for your time
  • cormacjackcormacjack Registered User, DL Beta
    edited December 2018
    May i ask what are the fixtures on universe 5?
    Do they have a timing channel that is perhaps defaulting or set so the the fixtures are reacting very slowly?
    If you move universe 3 and 4 around does the problem move?
    So can you re-patch universe 3 to 4 and 4 to 3 and post results.
  • karatronkaratron Registered User
    What I am doing for tests is the following
    I patch lets say 1 dimmer channel to Univ 1@1 - I have a physical one channel dimmer connected. The Lamp turns on and off normally.
    I unpatch it fron Univ1 and repatch it at Univ2 @1 - The same... it works normally
    The same happens at Univ3
    When I patch it at Univ4@1, I start seeing a delay! The lamps turns on about 0,5 sec later! This is not the same all the time. Sometimes the delay doesnt exist or I have a delay of 1 sec.
    The Univ5 comes for testing. I patch the same dimmer at Univ5@1 and the delay is more than 1 minute!!!!! Also it is not the same all times. Sometimes delay of 30 secs sometimes delay of 1 minute etc!!!! But A LOT OfF DELAY!!!
    I aslo opened a case with the guys at Enttec so everybody is trying to find what the hell is going on here!!
    As I said before
    Ethergate with PC works fine
    Hog with PC works fine
    Ethergate with Hog --- latency only on Universes 4 and up!!!!!!!!!!

    thanks again for your time
  • maeganw12maeganw12 Registered User, HES Staff
    In the artnet output settings, are you enabling all universes or only the ones that are using artnet? Also, do you have broadcast checked or unchecked in that window?
  • karatronkaratron Registered User
    Yes
    Please take a look at my Artnet output settings
    image
  • karatronkaratron Registered User
    Ok guys I think I found something
    As maeganw12 suggested I turned off all artnet universes and turn on broadcasting only Univ 5 and 6
    Everything works just fine!!!!!!
    The I started adding one by one the universes 4 then 3 then 2 then1
    What happened is the following
    When the console broadcasts more than 3 universes at artnet I start having delays!!!!!
    Is this normal? How many artnet universes can I broadcast at the same time???
  • maeganw12maeganw12 Registered User, HES Staff
    edited December 2018
    What software version are you running?

    Are you going direct from the console to the node or through a switch of some kind?
  • karatronkaratron Registered User
    Version 3.9.0
    and yes there is a switch in between. But the switch works fine because in the network there is also a PC with an artnet reader and it reads just fine on all universes
  • maeganw12maeganw12 Registered User, HES Staff
    Can you email me at maegan.wilson@highend.com?
  • paulvanpantherpaulvanpanther Registered User
    Hello,

    I have exactly the same Problem.
    Also using 4 Entec MK3´s
    HOG 4
    Software Version 3.10.0

    DMX 1 to 3 works fine.
    Delay from DMX Line 4 to 8

    It works fine with an ETC Gio.
  • maeganw12maeganw12 Registered User, HES Staff
    edited January 10
    Are you using artnet for DMX 1>8? Are you broadcasting?

    Also what is the refresh rate set to on the node?
  • paulvanpantherpaulvanpanther Registered User
    Yes 1>8.
    tried it with uni and broadcast.
    SACN in disabeld.

    refresh is 40

    I thinks its not the node. the same setup works fine with an Gio. Had both consoles next to each other.

  • maeganw12maeganw12 Registered User, HES Staff
    Have you rebooted the node between switching the consoles?

    What exactly is the network setup like? I'd like to get a full picture of the network you have setup.
    Like Hog connected to switch connected to Enttec.
  • paulvanpantherpaulvanpanther Registered User
    didn´t reboot between switching.

    I am in an Theater, unmanaged switches are only to boost the signal.

    Hog 4 > switch > switch > switch + 2x Entec DMX 5 to 8 > switch > 2x Entec DMX 1 to 4

    There are so many switches to cover all posible Desk position´s.
  • maeganw12maeganw12 Registered User, HES Staff
    If you reboot between switching does the problem still occur?

    I'd like to troubleshoot this further and get more details. Is it possible to email me at maegan.wilson@highend.com?
  • karatronkaratron Registered User
    just to add to conversation
    The console works just fine with the Grand MA 2port node!!!
    Paulvanpanther, is the enttec device new? I mean did you buy it recently? and what is the firmware on that?
    Mine is very new with the V1.4 firmware
  • paulvanpantherpaulvanpanther Registered User
    All 4 are new. with the latest Firmware. V1.4
  • karatronkaratron Registered User
    I believe there is an incompatibility between this version of the enttec and the Hog software
  • maeganw12maeganw12 Registered User, HES Staff
    There is an issue with ArtNet and this node. The workaround right now is to use these nodes as sACN nodes instead of ArtNet.
  • karatronkaratron Registered User
    the console can transmit both Artnet and sACN at the same time?
  • maeganw12maeganw12 Registered User, HES Staff
    Yes, it can.
  • paulvanpantherpaulvanpanther Registered User
    Hello,

    There is still an flickering in sACN mode.
    The workaround does not work for me.

  • karatronkaratron Registered User
    Problem solved from enttec guys.
    There is a new firmware 1.6 that ends all these problems!!!!
    thanks for your time
  • paulvanpantherpaulvanpanther Registered User
    Ive updated to the newest firmware.
    The big art-Net delay is gone.
    The flickering is still there. with sACN and art-Net.
    even wenn i set the refreshrate at max.

    So its still not to use for me.
    testet everything with different setting an setups.
    Hog4, Hog PC on 2 diferent PC´s

    Works fine with an ETC Gio!
  • karatronkaratron Registered User
    I didnt notice the flickering you are talking about maybe because I was doing tests with just 1 dimmer channel. I will be more carefull to check that too on a full setup

Sign In or Register to comment.