Why does NShot on ramp fx have extra flash on the end

Frustrated LD: This is a problem I deal with every year for the past 7 years with High end Hog4 platform and enough is enough.

When working with any fixture with intensity (other than conventional dimmers) Lets say a Mac Viper. You grab the fixture. Open up Effects.
Set Intensity to "InvRamp". Set you N Shot to 1. Now push [Blind], then [Blind] again to release it. You see the effect I am after.

Snap to 50% then fade down and don't do it again = 50>40>30>20>10>0%

But I want the ramp down to go faster. So I increase the Rate from 5bpm to 10bpm. Bump on and off [Blind] I get this:

Snap to 50% then fade down, with a quick flash at the end. = 50>40>30>20>10>0->50->0%

I just spent 2 hours up and down changing Rate, Size, offsets, Begin, End , Start , Lenght, Bounce, Directions (Both with Ramp and InvRamp) Direction, Path. ALL THAT and I still have the glitch at the end. The closest I could come was to set the offset to some where between 50° and 80°. But this is no good as if you asign this to a bump button, or in my case, Time code trigger. There is a dealy before the flash happens.

With out having to stop short of writing 2 cues per flash (Cue 1 100%, Cue 2 Fade to 0%) How can I go about getting this to work correctly? This has been driving me nuts. You can try the above with any fixture, or LED. You will still have that extra hickup at the end. Sometimes it will stop with the light still on. (50>40>30>20>10>0->50%) Same happens when you increase the size to >50%

Comments

  • Noah_AllenNoah_Allen Registered User, HES Staff
    Okay, so I believe this has to do with the structure of N-Shot. It seems that N-Shot will go from 0-360 on the effect circle. Well "0" and "360" are the same. So at the End of the N-shot. You will return to your base value.

    I go the desire effect with these parameters:

    Out, Fade full, out
    1 @ 0
    Intensity: RAMP
    Rate: 10BM
    Size: 100%
    Offset: 180°
    Length: 100%
    N-Shot: 1
    FADE TIME OF 0! (Just in case)
    Record Intensity, Effects, and time into the palette.

    Full, fade Out. Out
    1 @ 0
    Intensity: INV Ramp
    Rate: 10BPM
    Size: 100%
    Offset: 0°
    Length: 100%
    N-Shot: 1
    FADE TIME OF 0! (Just in case)
    Record Intensity, Effects, and time into the palette.


    Full, fade to out, full
    1 @ 100
    Intensity: INV Ramp
    Rate: 10BPM
    Size: 100%
    Offset: 180°
    Length: 100%
    N-Shot: 1
    FADE TIME OF 0! (Just in case)
    Record Intensity, Effects, and time into the palette.


    Out, fade to full, Full
    1 @ 100
    Intensity: Ramp
    Rate: 10BPM
    Size: 100%
    Offset: 0°
    Length: 100%
    N-Shot: 1
    FADE TIME OF 0! (Just in case)
    Record Intensity, Effects, and time into the palette.

    I can send you a showfile if you like.


  • Noah_AllenNoah_Allen Registered User, HES Staff
    edited February 2019
    In all honesty, I would do this as a scene and put it on a fader.

    For example, you want your lights to Fade to full then out.

    1@ Full Time 5 enter
    Record Scene 1 Enter
    Switch the fader to Playback rate (if you're on 3.9.0) (you might have to move it to full as intensity first)
    Under scene options, choose (Add release Cue at end) or (Auto Release at end)
    Under scene options, choose your desired release time.

    Moving the fader up or down, will determine your playback rate. Giving you the most control of the timing of the effect.
    Set the other buttons to your preference.

    if you want your lights to go back to what they were doing, "Persist on override" on other cuelists, will be your friend.

    Any questions? Feel free to call or email.

    -Noah Allen

    Product Support Specalist
    High End Systems, Inc.
    512.836.2242
  • eqrunnereqrunner Registered User
    Hang tight, I have been away from the site and haven't had a chance to test your theory. Ill let you know when I get a chance
Sign In or Register to comment.