Orange border around intensity

mrsalexander85mrsalexander85 Registered User
edited July 2018 in Misc. Discussion
Can anyone help me figure out why I have an orange border around the intensity selection? I am very new to this and I have no idea how to fix this? I am unable to control the intensity of several stage lights and house lights (i use the hog4 plus program for church services) Sometimes the orange border is not solid but dashes. Any tips? Thanks
Tagged:

Comments

  • sinclairsinclair Registered User, Hog Beta
    This indicates that the parameter is Parked. To Unpark the lights in question, touch them and tap Unpark from the soft keys. You can also hold Open and selected the Parked soft key to see what fixtures are currently parked on the console.
  • mrsalexander85mrsalexander85 Registered User
    Thank you so much!!! That worked :)
Sign In or Register to comment.