DANIEL83DANIEL83 Registered User, Hog Beta
I have recognized a bug from always in the hog 4 system,
The bug is when you play an effect, both the effect engine section and a list.
Example: if you apply a dimmer effect on 20 machines, sine size 100 intesity fixture 0 with offset
And you save on a cue, you play the effect by sending the rate of the cursor at high altitude levels for then resting it at low levels the offset will not be the same but the effect loses the sequence must send the list and give again go, the effect things returns to turn as regenerated .. This problem does it also on the effect engine if you increase the speed and then is slowing you lose the sequence created on the offset.
Here a similar when on a list you have a dimmer effect and on the next you have a dimmer stroke to full those of the projectors on the strobe release the dimmer effect that turns below and retracts as a main list can in some cases lose the sync.
What does this problem derive from?
Thank you


  • MornMorn Registered User
    Yes, I have a the same problem with fx speeds. Intensity effects sometimes loosing there expected sequence and movement effects run unexpected (e.g. circles look more like lines and so on) I never connected them to the modification of fx rate, but all of my fx are in one "movement batch" and one "intensity batch" with the faders set to fx rate scaler. So it makes totally makes sense, that the effects run correct at first and when I start to modify them with the fx rate batch faders they get out of track after a while. Very annoying. What can we do , or how can we help to fix this?
  • MornMorn Registered User
    The problem still persists in 3.11.
    The longer the problem persists, the more clients/guest/band technicans start to refuse using our Road Hog 4, but asking for grand MA 2 or similar, which we have to rent then. This bug is getting more and more expensive for us.
    I am going to send Noah a Video via E-Mail, where you can see this errors even in the output window of the console.
  • Noah_AllenNoah_Allen Registered User, HES Staff

    The most likely reason this is happening is that your effects are not to SYNC

    If you go into your cue editor and set the SYNC to global, this should hopefully resolve the issue. I know it did for Morn.
  • MornMorn Registered User
    But for my problem this was not enough. My main problem beside the sync feature was that I had three different sizes and rates for my effects. First: on cue level, Second: Modified by the cuelist, Third: More modification by a fx rate batch list. That seems to be too much calculation effort for Hog OS. With setting rates and sizes on cue list level back to 100% and just altering these parameters by batch list I exactly got what I wanted. Everything stayed in sequence perfectly.
    It might that this problem occurred first, when batch lists were introduced into Hog OS. Before, I altered fx rates with the encoders on cue list level, after that I did it with the mighty batch lists. So some of the effect cue lists had still rates not =100% and I was not aware of that or that this can cause trouble.
    So very big thanks again to Noah for sorting that out. :x
Sign In or Register to comment.