Comment macros rearranging

I’m having problems with comment macros!

Short backstory:
To start with, I’m a beginner on the Hog 4 PC, but learning has going good so far!
I’m doing some programming for some new shows at a place where several tech’s are working, but hardly none of them knows Hog (or lights for that matter).
And the guy that made the programming before was unable to do it this year, and this is where I come in!

The site has a computer with Hog 4 PC, a DMX Widget, a Hog3 programming wing and a Hog3 playback wing.
I have borrowed a DMX Widget and a playback wing to test things at the warehouse on our own computer.

The problem is that when I enter a string in the comment macros field in a cue list, the macros gets rearranged!
This is not happening on the computer at the site, only on our PC!

For example, when i enter:
“DT1>99:RV5:ET82:GM5/1”
It rearranges to:
“GM5/1:RV5:ET82:DT1>99”

It does not matter if I type the commands by hand, or choose them from the drop down, even tried putting them in one by one, but no luck! It still gets rearranged!

The GM and the RV functions are working fine, but the timecode are not being enabled.
And I believe that this is because the order of macros is saying to enable timecode on list 82, and then disabling it right after!

Is there a way to order or rearrange the macros?
Or am I’m missing something?
Sign In or Register to comment.