v3.7.0 bugs

After about 4-5 hours of working with plots I can't open Plot directory. I need to Log off and open show once again to be able to open this directory. I can open Plots without any problems.

Also when changing Kinds bar with enconder values is resizing. It looks really weird.

Comments

  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    Interesting. Thank you for the report. Do you have the plot directory open in any of your views? Does Pig+Open+Fixture also fail? And last question is whether you have custom-sized the plot directory window (instead of half, quarter, full size)? I'm looking into the kinds issue as well and I don't see any resizing. What console are you on (RH, FB, HH, PC ?)
  • moheryeamoheryea Registered User
    I had it in one of my views. I tried to open it using: View, Open + Plot, Pig + Fixture + Open. I had it opened before as quarter size (upper right). Had it on RoadHog. Tried also on HedgeHog, but there everything works well. Later I had the same problem in another showfile. I saw that on Facebook page there is a post about same issue with video attached. (https://www.facebook.com/jasonyoung728/videos/10154985178913244/)
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    Thank you for posting this report and providing details and a show file. We have identified the problem and will be testing a fix soon.

    Right now it appears to be directly related to custom sized child windows in existing shows as they are being converted to the new "scaling" implementation in v3.7.0.

    We are planning to provide a software fix for this bug.

    For now the workaround is to recall the view in v3.7.0, fix the view by using the focus button to cycle through the windows in the view, stop when it appears no windows are in focus, use the resize button to bring the missing window back into sight, size the recovered window to your liking, rinse and repeat, and then re-record the view in v3.7.0.
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    We have now release Hog 4 OS v3.7.1 b1546 which will resolve this issue. Thanks for your post and feedback.
Sign In or Register to comment.