Hog 4 CITP with Media Master Pro not working

I'm having an issue with CITP media previews not loading. Everything was working fine until I switched to a backup PC running Media Master, now I have the same issue with both PC's without having changed anything.
Specs are:
Hog 4 v3.6.0
Media Master Pro v 5.0.3
Media Master Full Layer 1.1 Extended

I am able to patch media to Media Master in the patch window and every time I refresh media, it says it is cached but there are no thumbnails.

Any thoughts as to why this suddenly stopped working?

Comments

  • kyle.bourgeoiskyle.bourgeois Registered User
    I have again boon having this problem... Any suggestions?
  • datadriverdatadriver Registered User, HES Staff
    Are you using an external DP8K?
  • kyle.bourgeoiskyle.bourgeois Registered User
    no
  • datadriverdatadriver Registered User, HES Staff
    Ok, I had asked because we had fixed an issue with the external DP8K not caching thumbs in 3.10.
    Does the backup PC have the same IP address as the original PC that worked with thumbs? If so give it a different IP.
  • kyle.bourgeoiskyle.bourgeois Registered User
    Tried changing the IP address of the Media Master PC and still had issues. It seemed to work for some show files and not for others, and the ones it did work for took several attempts of refreshing.
Sign In or Register to comment.