DMX output on super widget not clean.

M.VrankenM.Vranken Registered User, Hog Beta
Hi at all.
One of our customer have a problem that the DMX output stuttered and is not a clean signal. He works with a Nano Hog and a super widget.
It is Hog 4 PC 3.6.1 on a PC with enough power.
It was a new show with Mac Auras...
Has someone else the same problems?


Comments

  • dkayserdkayser Registered User, HES Staff
    Hi M.Vranken,

    Can you describe 'not a clean signal', does that apply to refresh rate?, electrical quality of the 485?, etc? You say stuttering, so how is that detected? There is a known problem when editor windows are open and using encoders to change value will cause the DMX refresh rate to step. Is this the problem you are running across?

    I have run every type of widget against a DMX protocol analyser and do not have any known errors. The DMX protocol's break time, gap time, and the rest are all within specifications. The 485 signal is also within specifications.

    Regards,
    Donald
  • M.VrankenM.Vranken Registered User, Hog Beta
    Hi Donald,
    sorry for the late reply.

    The customer programmed some stuff with fading.
    for example a circle and color fading.
    The movement from the moving head was not smooth. the same with the color fading. the signal makes little jumps to the next value.
    He checked it with a swisson tool. The refresh rate was good. But the dmx values make little jumps instead of a smooth fading.
    They told me that they didn't had the problems with 3.5.x

    greetings...


  • dkayserdkayser Registered User, HES Staff
    Hi,

    I think I need the show file to further investigate. Would you email the file to michael.graham@highend.com or use WeTransfer if it is too large.

    I'll let Mike know to look for it.

    Thanks, Donald
Sign In or Register to comment.