Cuelist playback 'flash' option issues

I have found a issue with V3.6.0 where cuelist playback setting 'Flash' or any of the other 'Flash' options 'Flash Full' etc stop working correctly seemingly freezing.

Releasing all lists or pages and restarting playback doe not help the issue. But iff you change to a diffrent 'Flash' option it will start to work again.

This stops the ability to make flash buttons on command keys and alot of other playback issues.

This also affects Group masters when using the Button flash key on a master as 'Flash' or for me preferred is 'Flash opposite' which in turn freezes operation of groupmasters and nothing will fix this besides changing the button option to a different flash option

Comments

  • kassie000kassie000 Registered User
    Had the same issue on a show last week.. Fixed it by changing the button behavior during show..
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    nbeachen,

    Can you please send me your show file?
    mgraham@barco.com
  • jksorgjksorg Registered User, Hog Beta
    I believe I ran into this issue as well last night. However, I was finding it only on wings. I have a Hog3 mini wing and Hog4 master wing attached to to Full Hog4. It would only do it on the USB wing faders and not the main console.

    What I was seeing is after using the flash button for the first time and releasing it, the list was still showing as if the flash button was still pressed down (with the blue fader line and the red dot at the top). No matter what I did to get it to release (cycle the fader if it had a fader), it would not release. I could still use Play and Pause, but the flash button became inoperable. I would usually have to either release the cue list or pig release the whole console to turn the list off. But the flash would not work again until I restarted the console.

    I hope this helps. Please let me know if I can add anymore info to this to help resolve this. Thanks and take care!
  • nbeachennbeachen Registered User
    Michael_Graham ill send you the file but its been happening across several files. Seems to have gone away now i spent a long time going through changing button options.

    Definitely happened on the main board also jksorg. its to do with Flash options not physical playbacks.


  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    I was able to recreate this with the show Kevin sent me.
    Ill keep you guys posted.

    Are you guys switching Users when running into this?
  • dandan Registered User, Hog Beta
    Hey Michael,
    I have run into a similar issue today with flash buttons latching permanently.... nothing seems to save it except holding the choose & using an encoder to reduce tge fader value.
    Fader or flash behaviour doesn't fix it.... or killing / restarting desktop or playback. Or releasing all.
    Has happened 3 times today.... the worst being an Atomic solo flash... that required a log-off-log-on to get it the playback out of "solo" mode.
    Any advice would be appreciated...... Im a bit nervous for tonights show, to be honest
  • nbeachennbeachen Registered User
    Ive found to fix it other than logging off. go to the list options. change the flash settings to something other than what it got stuck in and then flash it and it will work again. this works any which way between any of the flash settings depending on what it was stuck in.
  • dandan Registered User, Hog Beta
    Tried that. No joy for me. Will investigate tomorrow. Didn't latch during the show, but afterwards I unpatched the dp, tried to make it latch on.... and locked all my blinder bumps at zero....

    I have a theory, to do with corrupt views, and will test it tomorrow
  • nbeachennbeachen Registered User
    Ok, please report back. as i tried to program a fresh show and still had it happen. imported views though.

    I will try delete all views in a file i have active that continues doing it also
  • dandan Registered User, Hog Beta
    Sadly not view related, as I can make it happen on console boot-up before opening any of my views.
    Have video-ed, and will ftp with show-file to HES
  • nbeachennbeachen Registered User
    Copy that is a shame
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    Hello

    Dan what version of software was this show file originally created on?

    The way I got a new show repro was to create a show on a version before 3.0.0 with a flash option of 'release' on any master. Bring that show into 3.6.0 and this occurs right away. This was also the case for the show file I got from jksorg.

    We have a fix for this and I have tested my new show repro and the show jksorg sent and in both cases I could no longer get this to occur. Once I get your show file I will test with it as well.
    We are working very hard to get the patch released.
  • dandan Registered User, Hog Beta
    Hi Michael, thanks for the update. Its a 4yr old show.... so definately before 3.0.0
    I will upload a file once soundcheck is over
Sign In or Register to comment.