Need help fast!!

I'm really frustrated with the new Hog4pc software!! I am trying to set my ip on the hog and every time I do it changes the ip on the computer to be the same as the hog. That causes a massive problem because I am trying to use Capture Atlas on the same computer and it gets its ip from what ever the computer is set to. So they both end up having the same ip!!! This is really pissing me off!! Am I'm I missing something here or is just not possible any more. I have wasted 2 days trying to figure this out and I have work I need to get done.
Tagged:

Comments

  • hydrushydrus Registered User
    No need to get angry.
    I've never done it with Capture but with Lightconverse all you need to do is set your ip to loopback (standard = 127.0.01)
    After that you can connect as you would when running on 2 different machines.

    Both apps will indeed have the same (loopback) ip
  • Go_ButtonGo_Button Registered User
    This is standard procedure for connecting two software together on one PC, not a special Hog thing.
  • Timothy BurkeTimothy Burke Registered User
    edited May 2016
    Hmm then that narrows it down to a problem with capture Atlas then. Cause when I go into visualizer settings in the hog it's not seeing capture as a detected visualizer.
  • cormacjackcormacjack Registered User, DL Beta
    edited May 2016
    Hi Timothy,
    Can you disable any unused network connections on the computer?
    So perhaps the wireless? I do mean disable and not turn off.
    Have found with Wyg Hog4PC can sometimes see the wrong network connection.
  • Timothy BurkeTimothy Burke Registered User
    Yes I had all other networks disabled. From the network control panel in Windows
  • Timothy BurkeTimothy Burke Registered User
    Capture released a patched update. now it is working no problem running both hog and capture Atlas on the same laptop on boot camp win 7. Using Microsoft loop back adapter. Thanks Lars :)
Sign In or Register to comment.