name new show bug

When starting new show on hog pc, the defult title is "new show x". If I try to change this before starting the show, the softwear becomes unresponsive and the first letter I added is continually added again and again for ever.

For example changing the name from new show to demo show, I would press "D" and it would crash, but then I would see D D D D D D D D D D D D with a new "D" being added every second or so until I close all the gog processes. This is happening on the latest build.

Comments

  • Strobie1Strobie1 Registered User
    2 machines windows 8 and windows 10. Both running hog nano
  • MLorenzMLorenz Registered User, Hog Beta
    Has happend to me once, but nor reproducable.
    Was on WIN7.
    Are you running Bootcamp?
  • Strobie1Strobie1 Registered User
    No boot camp here. Original windows, no mac.
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    Do you have an external keyboard hooked up?
  • Strobie1Strobie1 Registered User
    Yes it's a pc. But the keyboard functions as normal. I will try the the software's built in keyboard in 2 hours and let you know if this is still happening
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    Just wonder if a key got stuck down as that was the only way I could recreate this.
    I HAVE NOT recreated any crash.

    Do you have a dump file in the logs folder?
    If this is 100% on your end, please delete the log files recreate the crash the send me that dump file.
  • Strobie1Strobie1 Registered User
    No. It happens no matter what key I press, every time I go to name a new show
  • Strobie1Strobie1 Registered User
    But once I'm in the new show that has been created I can name it as normal when backing it up
  • Strobie1Strobie1 Registered User
    Will do when the weekend is over. Does it create a log if your not in a show yet? Because this is where it's crashing. In the load show window, before logging on. It doesn't technically crash either, it just gets stuck in an infinite loop adding the first letter pressed into the name field again and a aging about once ever 3 or so seconds
  • Strobie1Strobie1 Registered User
    Requires a force close thru task manager and a reload. And does the same thing every time. The only work around is to leave the defult name in the field and rename once the show has launched
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    Please do Pig + Open + Backspace and save that log.
    It might save a dump file from launch.
  • Strobie1Strobie1 Registered User
    Will do.
  • henslinhenslin Registered User
    Hey Guys,

    For what it's worth, I also have this problem when re-naming a new show in Hog4PC on my Windows 10 laptop.
    But as far as I can remember, for me, it only get stuck when trying to type any number. (Not a letter.)
    For example: when renaming a new show to Show 10, 'Show' will be fine until I try to type the '1'.
    Then all you see is: Show 1111111111111111111111

    Then usually do a ctrl+alt+delete etc.

    This happens with any number I try.

    Just wanted to let you know.
Sign In or Register to comment.