Hog4pc trouble

Hi guys, I got a little issue trying to uninstall Hog4pc.
I´m running the software on Windows 8.1. Now trying to uninstall with the recommended windows install cleanup, it disappeared from the list and the shortcut became a " blank piece of paper" icon. But doubleclicking this shortcut still opens the software.
Now, trying to install the software again I get an error message: Could not open key : UNKNOWN\components\(lots of registry digits). Same happens when trying to install Hog3pc.
Did this happen to anyone before or does anybody know a solution?
Thanks, JanG

Comments

  • joldmanjoldman Registered User
    This happened to me on 8.1 as well....after spending about half a day reading Windows forums and on and off the phone with Windows support I ended up just reinstalling the OS - I couldn't get any of the suggested solutions to work. It has something to do with the first iteration of HogPC not being completely erased, even with the Windows install cleanup utility. The solutions I was finding all included doing something with DOS prompts or editing registries, which you can do real damage with if you're not careful - and operating system/software programming is beyond my knowledge level, so I figured that a clean OS install would also be the safest solution. Fortunately, it worked.

    If anyone else has found a functional solution to this that's not as drastic as an OS flash, I'd like to know, in case it happens again.
  • lampelampe Registered User
    I´m still working on it, fiddling with registry permissions but so far it didn´t work. As I´m trying to avoid spending half a day reinstalling windows and at some point ending up with the same issue again, I´ll keep working on it or wait for a miracle solution popping up
  • joldmanjoldman Registered User
    Fair enough - the reinstall process is definitely a time waster. Let me know if you find anything
  • PhilphunPhilphun Registered User, Hog Beta, Distributors
    Revo Uninstaller has worked well for me when I've dealt with an uninstall that left garbage in Windows Registry. There's a freeware version at the bottom of the page. I bought the portable Pro version a few years ago after using their demo version a few times.
    http://www.revouninstaller.com/revo_uninstaller_free_download.html

  • lampelampe Registered User
    Thanks Philpun, the pro trial version managed to force uninstall the software completely, but unfortunately the registry permit issue still exists.
  • lampelampe Registered User
    At some point I´ve had enough....reinstalled windows to make it work again....
Sign In or Register to comment.