Unable to edit some Hedgehog 4 Fade times

I have plotted a dance show on a HH4 and several cues have ended up with no Fade time in the fields. The default fade time is 5 seconds. I am able to edit the fade times in the cues that have a fade time in them using select field and set.
When I select the empty fade time boxes the line border turns red to show it is selected, pressing Set brings up the Time window, I put in 5s, press Enter and nothing goes into the Fade time field. I have not been able to put in a fade time using the Time key on the command line.
Any suggestion please ?
I did not take a note of the operating system version, will do so tonight.

Comments

  • ChrisTallChrisTall Registered User, DL Beta
    The only time I have seen that behavior is when a cue has no Fixture Parameter information in it.
    Are your cues only Macro cues?

  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    Have the list open and hit "VIEW CUE" and you can see if there is any information in the cue. If there's no information, time will not be applied.
  • Don AllenDon Allen Registered User
    There are 60 LED fixtures with colour parameters in each cue. Same fixtures in cues with Fade Times as cues with no Fade Times. Colour parameters change for each cue.
    Cue list played through fine for the show except for the cues without Fade Times which snapped to their values.
  • ChrisTallChrisTall Registered User, DL Beta
    Don,

    I'm willing to do a recreate on my setup.
    What make model of fixture?
    How are your colors recorded, ie Hue/Sat or CMY?
    Only a color change in the bad cues?


  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    Hello Don,

    Did you figure out what the issue was?
    Please send me your show file if you have not and I will take a look.
  • Don AllenDon Allen Registered User
    Hello Michael
    I have not figured out the issue yet. The show file is located at https://www.dropbox.com/s/ws9c0uvxs6vsehs/Helene Bohers Nov 2015 18-11_bck (5).hog3.shw?dl=0
    I am going to the venue tomorrow afternoon to have another look at it.
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    Hello Don,

    Using the show file in the drop box link I am not seeing this.
    The only cues that do not contain a fade time are cues that contain NO fixture information.
    If I add fixture information to the cue, a fade time appears and I am then able to edit that fade time.
    All the cues you set to a 5 second or a 0 second fade time I am able to change.
    Can you please tell me a list and a cue you are having this problem with?
  • Don AllenDon Allen Registered User
    Thanks for looking Michael
    I will have to take a laptop with me to the venue so I can look at the show file in Hog4PC and compare it to the desk. I tried using the show file from my thumb drive and could not open it. The Launch Show window description for the show file was Unknown archive version. I will update my Hog 4 PC first.
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    Sounds good, if you can get this to recreate please email me a quick repro and the show file.

    Mgraham@barco.com
Sign In or Register to comment.