Strange Screen HH4

Something happen to my hedge hog, sometimes the screen shows some kind of distortion. This happen only some times in the same place(festival) 1 day is ok and the next dont, one day work fine some minutes and next fail and work fine again kind of random.

image
image

In the background dont fail only the playbacks or palletes things like that.
The console is conecto to splitter and i check the power supply is grounded, is place next to te audio console with power generator or local electric grid same result.

Comments

  • ivan_mzrivan_mzr Registered User
    edited November 2015
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    Is this with an external monitor attached or is this just with nothing attached?
  • ivan_mzrivan_mzr Registered User
    no monitor attached or any kind of devices like mouse or keyboard (i dont use it), just the console (dmx and ethernet disconnected).
  • MLorenzMLorenz Registered User, Hog Beta
    Is there any radio standing next to the console when this happens?
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    Is this random or everytime you boot the console?
    Does this only occur only at Launcher or does this also occur while in the show?
  • ivan_mzrivan_mzr Registered User
    Mlorenz, actually no, no walkie talkie just my phone in my pocket, and 1 meter away the audio console.

    Michael, is random, somedays is not problem. Start one day and happend again like a month later and right now is failing more frequently.
    Is happend in the show too i barely can read the playback and palletts names. But everthing works i can select positions or colors no problem there.
    When i reboot the problem persist.
    No change with the DMX conected / disconnected.

    Another thing: when is working normal i need to reboot like 3-4 times in shows because is crashing, the pallets dont respond or sometimes the playbacks dont release or the intensity dont obey. Maybe is some relation there.
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    Sounds like maybe the monitor might be a hardware problem, I would contact support about this.
    Call HES at 1-800-836-2242.

    What kind of crashes are you experiencing?
    Do you have any dump files from the crashes? (setup - shows - file browser - logs)
    Do you have an idea of what you are doing when the desk crashes?
  • ivan_mzrivan_mzr Registered User
    When i make a cue and save in the playback, i press clear and the clear dont work, stay in red. Just log off
    the show then launch again and start to work fine.
    I going to check step by step to see where is happening.
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    Hello,

    Next time you run into this can you please try something?
    Pig + Open + backspace (this will open the Launched Processes window) and then just hit the OK button.
    We have fixed a focus issue in 3.3.0 ( in beta now), that will appear as the desk has locked up or crashed.

    Does the logs folder contain any dump files?
    If it does please delete them, run your repro and see if any dumps files are produced, just want to make sure we get a dump file after you run your repro.
  • ivan_mzrivan_mzr Registered User
    The folder have some dump files i deleted then and when i have the problem again i hit pig + open + backspace and work again and i see new files in the logs folder.
    I just installing the 3.3.0 and see what happend.
Sign In or Register to comment.