Hazer on a Fader

On HOGPC Version V3.2.1 (b 1133)

I'm doing some testing for an upcoming show setup and I notice something strange.

I loaded one instance of the 2ch smoker from the Generic folder.
Set both channels to 100% and recorded that into a cue on a fader.
Then I set the fader to IPCB.

All is fine when running the fader up and down, both channels track.
But if you go to full, when you bring the fader back down channel 2 stays at full.
Until you get to zero then it goes to zero.

The hazer on this show has the output on channel 2 (fan on 1) so that's a problem!

I thought it might be the path assignment for that channel being set to start so I made it Linear and no change.

I made a new fixture in the fixture builder that works just fine.
So as far as being stuck, I'm not.

But I sure would like to know why it is doing this.



Comments

  • hydrushydrus Registered User
    Probably because in the generic fixture file there isn't a continuous value for channel 2.
    It's probably a channel with a range for off (from 0>5 for example) and a range for on (from 6>255 for example)
    (Can't check right now, have no PC or Hog with me)
    I usually use desk channels anyway for things like haze, smoke, fan, snow drum,....
    Not much use in using a fixture for simple things like that.
  • ChrisTallChrisTall Registered User, DL Beta
    hydrus,

    Don't think that's it.

    It's setup is:
    Function = DMX Channel
    Feature = 8bit
    Dmx Value = 0>255
    Real World = 0>255

    And it does track up and down continuously from 0-254.

    If you can, please try it on your system and lets see if it's repeatable.





  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    Hello Chris,

    I am able to recreate this in the lab.
    I will get a defect logged for this.
  • ChrisTallChrisTall Registered User, DL Beta
    Thanks Michael.

Sign In or Register to comment.