Load old Shows with 3.2.1?

Hello, i have a problem: desk with 2.1.xx updated with 3.2.1
but i cannot load the old shows, error message "unknown archive type"
anyone an idea?
error on upgrade?
should i downgrade to an older version?

Comments

  • MLorenzMLorenz Registered User, Hog Beta
    edited November 2015
    Try to downgrade to the version your show was created.
    Did you try to load a compressed show file (.shw) or a normal show-file like just copying the old show folder and then try to reopen on of the shows.
    You must use the .shw file
    You might try to upgrade to 2.7 and try to load it there. If it loads, create a backup and install 3.2.1, then load from the backup.
    Also might be worth creating a new show and merge your old show intp the new empty one
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    Are you still having problems?
    Please send me the show file if you are.
Sign In or Register to comment.