Weird Tracking Bug????

jxgriffijxgriffi Registered User, DL Beta, Hog Beta
Built a list with 3 cues…

1 - Slow
2 - Med
3 - Fast

Cues are built with the following information:
Select fixtures
Open Effects window
Choose [STEP] on Int
Set rate to some random number…
RECORD - MASK EFFECT ONLY Choose
(so list only includes the effect table, size, etc and no intensity information)
Pretty straight forward.

Later, wanted to add another step…
Same procedure EXCEPT when Recording Mask pops up, mistakenly masked INTENSITY instead of effect

Realized my mistake…
Delete Cue 4
List no longer works
Tried ASSERT
Tried Release and restarting…
Nothing…

Wasn't sure what the issue was, so I copied the list to a new slot. Deleted the "bad" list from the master…assigned the copy and the list works again.

Tried it again to see if it was repeatable…same results. This time however, I deleted it from the master and reattached the exact same list and the list works again. Not sure if the "intensity" mistake is still tracking even though the cue is deleted and reattaching it reactivates it????

Thoughts?

Comments

  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    It sounds like the attachment to the playback bar is what got screwed up here. I would be curious if you ran into this again if you the play controls at the top of the list window work when the list is in this state?
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    I'll test and report back to you Chris…

  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    Chris,

    The play controls in the list window seem to work even when the playback from the fader does not.

Sign In or Register to comment.