Update not working with view cue window open

Having problems with the view cue editor open and updating. I found if I merged it worked then update worked after. I was trying to update colour which didn't exist in the original cue until it was merged.

Comments

  • skierskier Registered User
    It seems to be connected to a scene that is playing back at the same time. In the update window I deselect the scene and it doesn't update. If the scene is released then you update it works. I have a video if the syntax if you need it .
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    After you merge in the new data can you please try to re-assert the list or scene?

    Wonder if you are running into the following:
    New data added to a cue in a NONE winning playback will not assert itself when using auto update or merge
  • skierskier Registered User
    Ok will try, the strange thing with this if I released the scene so in the update promt I didn't have to deselect the scene it offers it works.
  • skierskier Registered User
    Just tried and re assert does not work
  • skierskier Registered User
    Also appears to have nothing to do with view cue editor being open. Still happens with no other editors open.
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    So let's recap now. You have no window open, and have a scene in playback. You then make adjustments using the programmer, hit update, ensure the scene is selected in the auto-update window, and press enter. At this point if you hit clear you are seeing the changes go away from he stage. Is that accurate?
  • skierskier Registered User
    No incorrect.

    I wanted to add colour information to a cue, List 18 Cue 1. I had a scene running at the time containing the fixtures I was selecting. I selected fixtures, then colour and wanted to update the cuelist not the scene. On pressing update I was presented with the update window saying do I want to update the cue or scene. I deselect scene as to update List 18 cue 1. I clear the programer, no information is recorded in cue.

    I then release the scene, reselect fixtures, add colour update works and saves colour in my List 18 Cue 1.

    So to recap having the scene running was stopping the update to a separate cuelist saving.

    Here is a link to a video I took at the time but watching it back it seems I missed off the final screen shot!

    https://dl.dropboxusercontent.com/u/889024/IMG_2830.m4v

    I thought initially the problem was because I had selected "view cue" but subsequently if I closed that window it still didn't work.
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited November 2015
    Okay, thanks for the clarification and the video and following up on this with us. This is similar to the bug Michael is mentioning earlier in the post but in this case the data actually isn't making it into the cue. So, what's causing the failure in this case is that the scene is the winning playback for the data you are trying to add (new data) into cue 1. The reason this works in the following attempts is because after getting the data into cue 1, the data is not longer new but changed. In any case, I have the bug logged now and will pass the information onto development. Thanks!

    Defect D-02751
Sign In or Register to comment.