Goto

foxriderfoxrider Registered User, Hog Beta
edited September 2015 in Hog 4 OS Software Discussion
Hi, is it just me or is the Goto command broken in v3.2.0 (b1119)? I'm running a FullBoar 4 and nothing happens when I hit the Goto button. I've tried to make a macro button to do a Goto command from the main payback and it does not work as well. Is this a bug? Is there a workaround?

Comments

  • foxriderfoxrider Registered User, Hog Beta
    I seems to understand what have changed. Without a cue in the chosen master, Goto will not appear in the command line. :D
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    Thanks for the post. Glad you got it straightened out!
  • Firewood1Firewood1 Registered User, Hog Beta
    Hi Chris, what's the reason for this? It stops me from being able to type Goto x/y to avoid having to choose a different master. I don't really see the point of it not showing just because my chosen master is empty.
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    Hello,

    I will need to do some research as to why exactly we behave this way but this is nothing new to the H4, we behaved the same on H3.
  • Firewood1Firewood1 Registered User, Hog Beta
    I agree it's always been this way, but it seems unnecessary.

    I'm not losing sleep over this though :-)

    C
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited November 2015
    Indeed this is a carryover from Hog 3. Remember back in H3 the function of the goto key was determined by the main preferences of the cuelist/scene assigned to the chosen master. So, when there was no cuelist/scene on the master there was no instruction to provide. Now, the goto key has moved off the main playback controls, and the preference has been removed...however, we never went back to make the goto key a completely generic command line token key. I think we can do that now.

    B-02237
Sign In or Register to comment.