Visualiser not working

So far I have been using Light covers to make my training more efficient. Unfortunately
after installing the new version on both PC and RH4, I am not able to get LC working. Then I tries with Show designer that was working perfectly with 3.1 ... .also same thing!

Comments

  • nibornibor Registered User, Hog Beta
    I feel your pain it took me weeks to get 3.2 to work with light converse and now I cannot run Hog PC on the same laptop as Light Converse as before ? No matter what IP address or configuration I use,
    Then it lock's up Light Converse and I have to log off of the laptop and restart.
    The old way was plug and play this is not working I am sure we will not be the only one's with this issue.
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    Georges, major changes to Hog visualizer connectivity were made in Hog 4 OS v3.2.0. Please be advised that after upgrading to v3.2.0 you will need to do some re-configuration to comply with the latest methodology. Please be sure to read the v3.2.0 help manual very carefully and also check out the troubleshooting guide included in the visualizer connectivity section of the help manual. That will cut down on a lot of back-and-forth troubleshooting on the forums as most of the questions I would ask you to troubleshoot this are listed in the help manual. If you are still having trouble after reading that material please report back here with more details on how your visualizer rig is setup and exactly what you are seeing as the failure.

    Robin, as you know we spoke about your your setup last week and at our last contact your system was running successfully and you were able to do console-to-pc visualizer control. However, it sounds like you are still having trouble running Hog 4 PC on the same machine as the visualizer. Have you attempted the additional troubleshooting items we discussed such as turning off all firewall, UAC settings, checking network adapter assignments, and so forth?

    I can assure you running Hog 4 PC and Light Converse on the same machine works but we have to establish that your Windows 10 machine is healthy and setup properly. I know this changeover is a bit of a pain but it was a necessary step for our software development roadmap moving forward.
  • nibornibor Registered User, Hog Beta
    I will keep slogging away then,
  • Akito.HAkito.H Registered User, Hog Beta
    I also couldn't work with WYSIWYG R35 and Hog4 PC 3.2.0 on same machine running on Windows10.
    And also I couldn't work with WYSIWYG R35(Windows 8.1) and Hog4 console Ver 3.2.0.
    Ether way I could connect wholehog DP8000 on WYSIWYG but doesn't work properly.
    I could work via art-net both PC.
    What should I do?

    Thanks,
    Aki
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    edited September 2015
    For those of you trying to connect Hog 4 PC v3.2.0 to a visualizer application running on the same computer I think I might have figured what issue you are running into and its related to how Hog connectivity routing is currently handled through network adapters that are in a disconnected state.

    Here's how to remedy this issue in v3.2.0:
    1) Launch Hog 4 PC
    2) Open the Control Panel window
    3) Navigate to the FixtureNet tab of the control panel window
    4) Make sure you have a valid network adapter selected in the network adapter selection drop down menu (if you only have one then it will be grayed out... that's okay, just make sure one is listed there).
    5) Ensure that the state of the selected network adapter is "up"
    6) If you running into the problem I am speaking about here then the displayed state will be "down". This means that your network adapter is enabled but the cable is unplugged, or for wireless adapters, this means you are not connected to a wireless access point.
    7) With Hog 4 OS v3.2.0 you must have an "up" adapter state to get the visualizer connectivity data to route properly
    8) For wired network adapters you will need to connect an Ethernet cable from the PC to another PC or network switch. For wireless adapters you will need to connect to a WiFi access point or router.
    9) Once you have done the steps above you should see the network adapter listed in the FixtureNet tab of the Hog control panel has an "up" status then you should be able to proceed with setting up the visualizer connectivity.
    10) Please note this workaround is specific to Hog visualizer connectivity when running Hog4PC and the visualizer on the same PC

    In the meantime I am going to speak with the Hog 4 OS dev team and see if we can get local Hog4PC to visualizer connectivity routing to work through disconnected adapters. Until then, let me know if this solution gets you up and running.
  • Akito.HAkito.H Registered User, Hog Beta
    I couldn't change status to "Connected" even I choose the adapter that connect to router.
    It's saying “UP”.
    I tried with static IP and IP from DHCP setting but both ways don’t work.
    How can I change status to “Connected” from “UP”?
  • hagberg.dkhagberg.dk Registered User
    Hi
    I try to connect RH ver.3.2.0 to Wyg R35 on a W10 PC… but have some problems…
    I use fixture net “optain an IP adr.” and a Linksys router with Cat5.
    Now I connect to Wyg R35 all my fixture light up but I can`t do anything…!
    Did I have to connect the Artnet output even though I use optain an IP adr. …?
    Yes I have read the manual many times… but cannot find the issue…
    Jacob
  • JasonGardashJasonGardash Registered User
    I have managed to connect to Wyg R35 on Win 7 and Win 8 with little issue. one thing I do notice is on the Hog side of things, it likes to auto address my fixture net Card to a 169.#.#.# address even if I override it to be in another IP range, 2.1.135.# for me. I have to re-log my IP info but it usually takes on the second try.
    The Manual does give you a good run through of setting it up. Make sure you have the visualizer option selected under setting and rest should be networking 101.
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    Akito, link state up is correct. I'm sorry. Windows says connected/disconnected and Hog says up/down. Sorry about that confusion. Okay, so now we established you have a valid and connected/up running network adapter we need to figure out why you are not getting data into WYG35.

    For those running WYG:
    Remember in WYG you must hit the connect button in the WYG device manager for the DP and also assign the DP device in WYG a value of 1,2,3, or 4.

    Jacob, the key here in your particular setup with the RH and the W10 PC is to make sure that both the console and PC are set to obtain IP using dhcp. Then of course you need to make sure you have a DP8000 added in the WYG device manager and have it assigned to a number 1,2,3,4 and have that DP8000 device listed with a connected status. Once all that is running you need to make sure you bind the DP propery to the WYG universes. Then of course you need to make sure the console is setup properly. "Run visualizer stream" needs to be turned on in the launcher window and the visualizer node settings need to be configured as well. Art-net output does not need to be turned on. In fact, you might want to turn it off. My last troubleshooting step for you might be to try and bypass the router entirely just incase it is not able to route the traffic and try instead just to connect the console directly to the PC and assign static IP address to both.
  • Akito.HAkito.H Registered User, Hog Beta
    I tried every thing I could nut still couldn't connect properly.
    Trying to connect Hog4 PC and WYG on same PC.
    But my Hog4 PC couldn't detect WYG.
    Turn off all firewall and connect WIFI router.
    See bellow for more refer.
    https://dl.dropboxusercontent.com/u/32803213/Hog4_Bug_Aki/WYG_127.png
    https://dl.dropboxusercontent.com/u/32803213/Hog4_Bug_Aki/WYG_DHCP.png
    Thank you for your helping.
    Aki
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    Akito, thanks for posting the images. It looks like you have pretty much everything setup properly now. So when you enter the IP address manually does the visualizer connectivity work?
  • Akito.HAkito.H Registered User, Hog Beta
    Hi Chris,
    I may have issue on my Windows it self.
    I gonna reinstall whole windows 10 next week.
    I gonna let you know, when retry after clean install.
    I tried static IP address but doesn't work.
    Give me more time.
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    No problem Akito. Let me know how we can help!
  • srautanesrautane Registered User, Hog Beta
    Is anyone having this kind of problem?
    Win 10 64bit
    Wyg R35
    When press connect all my lights go full/blinking even when I don't have console connected.
  • nibornibor Registered User, Hog Beta
    Yup, before I could run the H4 and have Light converse running with a back up HPC running on the same HPC computer but not any more. and I took my two weeks to get the new 3.2 to work ???
    Pain felt.
  • rpfeiferrpfeifer Registered User
    Like others, my Light Converse broke with the upgrade. Hopefully these steps will help those of you with similar issues. In my case I am running Hog4PC and Light Converse on the same HP Laptop with Windows 10.
    1. Ensure that you connected to a network via Ethernet
    2. Ensure your wireless adapter is disabled.
    3. Ensure Run Visualizer Stream is checked in Settings upon startup.
    4. Ensure that your ethernet adapter is selected in the Control Panel
    5. Use a static IP Address in Control Panel
    6. Ensure link state is up in Control Panel
    7. Ensure your IP address is listed in the Visualizer IP Address in Network / Visualizer Settings
    8. Ensure the correct Visualizer Manufacturer is selected in Network / Visualizer Settings
    9. Once all of the above configurations are complete. Reboot your machine.
    10. Then start Light Converse before starting Hog 4.

    #10 was was the last critical component that took a long time to solve. Joe Haller was great in helping me work through the above but it was a fluke realized during the collection of documentation that Light Converse would start working once a show was reloaded. After further testing, once all of the configuration changes were made. Light Converse worked correctly every time when Light Converse was started first. If Hog4PC was started first, Light Converse would not work on Hog4PC until Hog4PC logged off and the show restarted.

    Hope this helps alleviates someones pain.

  • cormacjackcormacjack Registered User, DL Beta
    Hi,
    Ok so now I'm joining this thread.
    I have Hog 4 PC and WYG R35 on the same machine
    If I have a machine that is not connected to a switcher/router and the Ethernet adaptors are not used how do I now connect Hog 4pC and WYG ?
    Within Hog 4PC ( fixture net)I can't get Hog PC to see either of the network adaptors( I have 2) which is correct as they are not being used and the link state will always be down,

    Suggestions please,
    Regards Cormac
  • MLorenzMLorenz Registered User, Hog Beta
    Have you tried to link your two network adapters ;-)
    It is only to "wake them up" and show them as up
  • cormacjackcormacjack Registered User, DL Beta
    Hey M,
    I think my problem is a S/W issue.
    I may be incorrect but I believe the latest SW is creating an issue where those that have Hog 4PC + Visualizer on the same machine that does/or does not have a switch in the network setup cannot get the visualizer to function correctly.
    Again I may well be doing this incorrectly but all of settings seem to be correct or what I think is correct!!

    New beta SW this week I am told to fix the issue.
    Cheers C
  • MLorenzMLorenz Registered User, Hog Beta
    3.2.1 is in beta and the bug is fixed
  • nibornibor Registered User, Hog Beta
    Brilliant
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    Hello,
    We released version 3.2.1 b1133 today and fixed a lot of the visualizer defects you guys ran into.
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    Friends, are we getting along better with visualizers now? Anyone still having problems let us know. We want to make sure everyone is smoothed out on this one.
  • pdlightguypdlightguy Registered User
    Almost. For some reason I seemed to have lost bi-directional control. If I try to focus the fixtures in Light Converse, the fixture homes or returns to the position that is on the programmer. Anyone else having this issue? Could be user error on my part.
  • pdlightguypdlightguy Registered User
    Scratch that. Complete User Error. For anyone else that might run into this "issue"... Make sure your user numbers match between Hog 4 and Light Converse. I was testing a small setup and didn't bother copying the show File I had already started on another computer. It was just easier to start from scratch except I got lazy with creating my user numbers. Lesson Learned. Happy Programming.
Sign In or Register to comment.