Merging show BUG?

JayJayJayJay Registered User, Hog Beta
Hey folks
I was playing with my fullboar4 and v3.1.0.
I wonder what am i doing wrong while trying to merge a specific fixture type of previous shows.
Szenario:
1.:Make an new show with 2 fixture types and patch them. Log off
2.: start a new show again and get into the merge show dialog. Select ur first build show (the one with the 2 fixture types). When u will be asked which fixture type u want to merge check any of the two (that one u want to have in ur current show).

After merging is complete u have the 2 fixture types in ur current show although u just selected one type to be merged.

What am i missing?

Comments

  • JayJayJayJay Registered User, Hog Beta
    No one?
  • JayJayJayJay Registered User, Hog Beta
    Can somebody please guide me thru the merging process?
    I'm doing it more and more often and i still wonder how to get just one fixture type to be merged.
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    I remember it being this way since Hog 3 days…so yes, it adds them all. When you "select" fixtures from your show, it's because they are a newer library model. If all of the fixtures already exist, then you don't select anything.
  • JayJayJayJay Registered User, Hog Beta
    I don't get it. If i create a new show with no fixtures in it and try to merge a show then a fixtures of my source show are shown as 'not in show'. It doesn't make any difference wether i check any of the 'select'-boxes or not.
    So why are these 'select'-boxes are present when it doesn't matter what i check or uncheck.
    What are these boxes for?
Sign In or Register to comment.