Effect offsets not aligning properly in combination effects

LeggyLeggy Registered User, Hog Beta
With combination effects over multiple parameters there has been an issue for a long time where if you transition from one effect into another then the offsets don't line up properly, so combination effects such as a fly out do not align properly. You have to go into the combination effect from a no effect state.
This wasn't there in Hog 3, it appeared with 4.
Is this being looked at? If not, please do!

Thanks,

Leggy

Comments

  • MLorenzMLorenz Registered User, Hog Beta
    Leggy.
    I guess it popped up when the fade between effects was implemented.
    Robbie Bruce explained it to me why this happens and how it can be solved. Have to look if I can find his email
  • LeggyLeggy Registered User, Hog Beta
    That'd great to see that Marc, thanks.
  • MLorenzMLorenz Registered User, Hog Beta
    edited August 2015
    Leggy, like just talked about it, thats something I discovered a while ago.
    At this time I had been told that there will be a sync-efx option coming and that it is almost done.
    But it nover showed up.
    @ Chris M: maybe you remember the email-conversation we had together with Robbie, it was Dec 2013 ;)
  • Strobie1Strobie1 Registered User
    I'm also fustrated by the new way fx transition. Since I have to program around it now all it does is add to my workload, and get in the way. Just give us a global rate master and the old transition method. Problem solved.

    I'm also having other issues with fx.
    When I select fixtures and apply any of the default intensity/shutter fx, the fixtures start the effect, but also recive an intensity value of 100%. So every time I apply these fx I have to set the int to 0, then undo int. It's the same when I make an intensity effect in the table from scratch.
Sign In or Register to comment.