Weird Output Problem...

jxgriffijxgriffi Registered User, DL Beta, Hog Beta
Roadhog 4
External Keyboard
External Mouse

Been running the same show file on the same show for 2 days. Tonight, we started experiencing something that I'm having a hard time describing but I'm going to try.

Sitting in a cue (houselights) for over an hour
No one sitting at the console
No other playbacks running
No clock timers running
Fader 1 Cue 1 is up and running
All fixtures in the cuelist drop to 0 intensity.
Output window shows 0 intensity (and view sources says it's being controlled from the Houselight list)
Hit "VIEW CUE" - Values are stored at 100%
If I select the fixtures and hit TOUCH - they come up 0 %
If I hit "assert" or "Go Cue 1" - fixtures come back up.

image
image
image

Comments

  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    For some reason with dropbox link, if you right click and open pic in new window, it will load, but will not show it in the message.
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    Some additional information…

    Universes 1-4 leaving the console on Artnet
    Universe 2 also has a duplicate hardwire output from the console backplane (to architectural system)
    I have fixtures parked on in other universes.
    This ONLY seems to affect what is on the Houselight fader…(universe 2) - all other parked channels have stayed on each time this has happened.
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    Another update:

    It happened again…but this time, fader 1 was at full (and chosen)…we had fader 2 up. The drop out ONLY affected the items in fader 1.

    After the show tonight, I will zip the show file and send in for testing. I will rebuild the house light list in the morning. Maybe something was corrupted???
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    I backed up the show file and it is located here:

    Showfile

    After the backup, I deleted the entire list and created a new one from scratch. I'll let you know if the problem continues.
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    Okay, this is a new one.
    I have download the show file and will set this up in the lab.
    About how long did this take each time?
    How was your network setup?
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    Exactly Michael…that's what confused the hell out of me.

    First time…
    Houselight Cue 1 had been running for approximately an hour…
    Cam in and they were off….so that's when I started watching and was actually thinking it was a wiring issue (which we found out later it wasn't)

    Second scenario…
    We had made it through the cuelist (house, house to half, blackout for movie - 90 minutes, credits) and wrapped around back to cue 1….which was active for about 20 minutes when it happened again…

    Third time….
    Matinee had finished…and we had sat in cue 1 for approximately 2 hours…and that's when I got the photos of the cuelist active, the output window and started grabbing fixtures to see what was going on (and then reported it).

    I wanted you to get the file before I made changes. The next day (obviously client was nervous), I ended up deleting list 281 and rebuilding it from scratch and we didn't have any other issues.
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    Ooops…forgot the network setup…

    DMX/Fixture Net
    Physical DMX - using output 2
    Artnet 1-8 is being sent to an Elation Node Pro 8 onstage via a gigabit switch in the booth

    HogNet
    Hognet is being sent to a wireless router for iPad connection, but no connections were active at the time and the router was off.

    Also, I shut off OSC, Midi, and everything else prior to scenario 3 to make sure there wasn't something triggering.
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    I have had this running the last few days checking it every hour or so and the values are remaining the same.
    I will keep looking at this.
  • jxgriffijxgriffi Registered User, DL Beta, Hog Beta
    Thanks Michael…I had a feeling that's what would happen unfortunately on this one.
Sign In or Register to comment.