WIDGETS DONT WORK IN WIN 8.1 ??????

…PLEASE HELP ME ….I HAVE 2 WIDGETS FOR HOG PC ONE BLUE AND ONE BLACK…I USE HOG 2 PC BECAUSE I CONTROL MY LIGHTING WITH AN LAPTOP WITH WIN XP…AND ANOTHER WITH WIN 7…. RECENTLY I CHANGED MY LAPTOP FOR A NEW ONE WITH WIN 8.1………………. THE PROBLEM IS THAT THE PROGRAM RUNS CORRECTLY….THE WINGS APPEARS IN MY DEVICES LIST…BUT THE PROGRAM DONT RECOGNIZE THE WIDGETS…. THE TROUBLESHOTTING APP IN THE LAPTOP SAYS THAT I MUST CONNECT THE WIDGET IN A USB 2 PORT…… I DONT KNOW WHAT TO DO…I INSTEAD INSTALL HOG 4 PC AND THAT PROGRAM ALSO DONT RECOGNIZE THE BLACK ONE ONLY THE BLUE…. BUT I DONT HAVE AN AUTORIZATION NUMBER …. ONLY THE SERIAL OF THE BLACK ONE…… MAYBE WINDOWS 8 IS NOT COMPATIBLE WITH THE WIDGETS??…OR THERES A DRIVER I MUST INSTALL??? CAN YOU HELP ME???? PLEASE…

Comments

  • Role82Role82 Registered User
    I had some problems with my widget, while there was HOG2PC and HOG3PC installed on the same computer. The reason was, that the HOG3PC driver was installed for the widget, which didn't work with HOG2PC.
    The other thing is, that the widget driver, which comes with HOG2PC is only compatible with 32-bit systems.
  • Hello,

    The Black Widget is a newer model widget. It should be compatible with any of the three versions of Hog PC. The Blue Widget (depending on age) may only be compatible with Hog 2PC unless it was upgraded to be compatible with Hog 3/4PC.

    Hog 2PC was not officially supported beyond Windows XP. Having said that, I have run the program on Win 7. I have never tested with a Widget.

    Hog 2PC installer as well as the Widget drivers were only for 32-bit systems.
    Hog 3PC installer and Widget Drivers were 32-bit until Version 3.2.x software versions. After 3.2.x they became 46-bit compatible.

    If you need to run Hog 2PC and Hog 3PC, you will want to stay on Hog 3PC v3.1.9. And for Hog 2PC, I recommend Win XP.

    Hope this helps,
  • mdmeyersmdmeyers Registered User
    p_hancock,

    I have a similar question--will the Hog 3 PC (blue) widgets be compatible with Windows 8.1? I understand they're compatible with Hog4PC, but I never considered the PC's operating system as a factor.
  • karatronkaratron Registered User
    Dont know about windows 8.X but I had the same problem when tried to install both HOG2PC and HOG3PC on the same XP windows PC.
    The solution that I found was
    Install first the HOG3PC
    Then Install HOG2PC but dont install the drivers
    All worked fine after that
    Hope that helps
  • The Hog 3PC Widget should work in Win 8.1 running Hog 4PC.
Sign In or Register to comment.