HOG4 PC system requirements

Hi
I wonder here https://www.highend.com/products/lighting-consoles/hog-4pc#content-now it says its for Windows Vista and up, but here https://www2.highend.com/products/controllers/Hog4PCSoftware.asp it says its from Windows XP and up, has somebody installed it on Windows XP?
Also here http://www2.highend.com/support/controllers/Hog4PC.asp it says the version is Hog 4PC v2.6.0 (b963) [msi]!!! but everybody talks for version 3.XX ???
So at what version are we now?? and where we can download it
thanks

Comments

  • hydrushydrus Registered User
    Your first link is the correct link, all url's beginning with www2. are the old version of the high end site.
    Current version is 3.0.1 and should run on Vista and up indeed. (I run on Win 8.1, no experience with others)
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    We no longer support Window XP.
    In order to run Hog 4PC 3.0.0 and greater you must be running windows vista, 7 or windows 8.
Sign In or Register to comment.