Rate Wheel Bug

stephenwykerstephenwyker Registered User, DL Beta, Hog Beta
Seems that the rate wheel bug has resurfaced in 3.x.x but in a different form. I take a cuelist containing one cue with an effect and put in on my rock wing (specifically handle 3/8) and try to use the rate wheel with effect, and it will only change the rate. Move it to my console itself, and effect changes with the wheel. Completely repeatable. Seems to only be certain faders on the wing.

Comments

  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    edited May 2015
    Thanks for the information, I have logged defect 2484 for this.
    When using the rate wheel to control the rate for a list assigned to a Rock Wing I noticed the following:
    None - is controlling Effect Rate
    Playback Rate - is controlling nothing
    Effect Rate - is controlling Playback Rate

    I noticed this is only a problem on H4, PC seems to work correctly.
    Can you please confirm this is also what you are seeing?
  • stephenwykerstephenwyker Registered User, DL Beta, Hog Beta
    Correct. Same issue. It also only affects the rock wing. The playback wing 4 works fine.
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    A few questions:

    Are you opening the playback bar within a show?
    What mode is the Rate Wheel in when you open the playback bar? (None, Playback Rate or Effect Rate)
  • stephenwykerstephenwyker Registered User, DL Beta, Hog Beta
    I am only using the display on the rock wing, not a playback bar on a monitor. The only playback bars that are viewable on a surface are the main 10 faders and playback bar 1, which is linked to the playback wing 4. bars 2, 3, are the lower left and right faders of the rock wing, and bars 4/5 are the upper left/right.
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    Okay, so no opening of the playback bar but I am assuming you are mapping the wing within a show?

    What I have found is that when the playback bar is created we default the mode to playback. If your rate wheel is set to a different mode (effect rate or none) when the wing was mapped we now have a disagreement on what mode we are adjusting.
    Logging off / on will re-sync the two or mapping the wing from launcher should keep the two in sync.

    Again thanks for the info!
Sign In or Register to comment.