Show compatibility Hog 3/4

cormacjackcormacjack Registered User, DL Beta
Him
I understand that previous Hog 4 show-files are not compatible with v3.0 onwards but can you still load shows from Hog 3 into v3..
I understand not advisable but asking as I may have to due to a lack of console.

Regards C

Comments

  • datadriverdatadriver Registered User, HES Staff
    You can always bring older show files forward onto new software. So yes h3 shows will load on h4.
  • cormacjackcormacjack Registered User, DL Beta
    Thanks,
    Was just clarifying the same process for V3.0 onwards.
    Regards C
Sign In or Register to comment.