HedgeH4S without HogNet

ivan_mzrivan_mzr Registered User
I have a Hedge Hog 4S and they come with LC and dongle key. I tried to use it but i cant connect the LC and the HH because i dont see the HOGNET in the Control panel only one part says FixtureNet...
The question: is another way to use the LC with this console or i need the upgrade to HH4X?

Comments

  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    Connect to LC using ArtNet.
  • ivan_mzrivan_mzr Registered User
    I need a diferent LC license for that (NetIn kind) and i want to use the license that come with this console
  • ivan_mzrivan_mzr Registered User
    Or its posible to connect LC by artnet with this license(the one it come with the console)?

    Im loss here :-/
  • robrierobrie Registered User
    http://lightconverse.com/forum3en/viewtopic.php?f=12&t=2349&sid=c30f14e94ee3aac27dd5984bfb3ce91e

    i hope there is a solution to this soon because im in the same boat
  • ivan_mzrivan_mzr Registered User
    Seems like no one is working in the solution im waiting since april.
  • PitMan71PitMan71 Registered User
    I am in the same camp with you guys....I have LC but I can't get it to work. We need to turn up the heat on these guys.
  • We are currently revising the connectivity driver for this reason. Stay tuned!
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    Hello,

    With the release on version 3.2.0 b1119 this has been resolved.
    Please read the Manual (section 29) on instructions on how to hook up the HH to a visualizer.
  • PitMan71PitMan71 Registered User
    This is exciting news.....The release you are referring to...Is that the hog Connectivity Driver of the Hog software?

    Thanks
  • PitMan71PitMan71 Registered User
    I looked in the manual as recommended. It appears to me that the connectivity driver must be installed as well as the console software must be updated to the most recent version. Purely based on what I read the driver ismore robust than before and there is a "Visualizer Stream" setting in the console now. Anyway, looking forward to giving this a shot...Hope its way easier than it sounds in the manual. Up to the challenge....This will be a good weekend to give a shot.
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    Hello,

    Please read the manual and the information posted here:
    https://forums.highend.com/index.php?p=/discussion/17617/visualiser-not-working#latest

    If you have trouble please let us know.
  • ivan_mzrivan_mzr Registered User
    Works great! thank you
    In the manual check the 29.4.1 and 29.4.2
    I skip this steps thinking that was only for wysywig and loose some time until i see my mistake
  • PitMan71PitMan71 Registered User
    Okay...I must be missing something...What is WYSIWYG as it applies to the visualizer? I read the manual and I get to this point and I am not sure what to do. How do I configure what it is referring to?

    Thanks
  • PitMan71PitMan71 Registered User
    NM...I figured it out.....So cool. Thanks Ivan for the tip....Be sure and check out section 29.4.1 and 29.4.2 of the manual for the setup in the console.... My issue is that i was looking for the "Hog Connectivity" Diag to pop up....Because it didn't pop up I assumed that it was not working. The new driver work differently...Flawlessly even...Thanks again guys!
Sign In or Register to comment.