Technobeam fixture shutdown issues

RGerrishRGerrish Registered User, Hog Beta
For our new install, the producer has brought us technobeams some are Highend a couple are Strand all have different firmware versions all connected to the desk via a path port uno node(sacn) and city theatrical show baby wireless units. We have 4 from hes that don't accept fixture shutdown or lamp off commands from our h4 full boar. They will close their shutters and act like they are taking the coomands but once the console clears and a couple seconds have passed they still are struck. Home, display, and laser commands all work fine. The units in question were all manufactured between nov98 and dec 98 if that helps. We have our old h2 down stairs we just haven't had a chance to dust it off and see if it's the same for it. I've worked on technobeams since 2001 and never seen units ha e issues like this

Comments

  • Hello,

    What is the question asked here?
  • RGerrishRGerrish Registered User, Hog Beta
    edited April 2015
    wow thats what I get for posting late at night...two part question

    Has anyone else seen this issue(units that won't shutdown lamp off from consoles.homes works thank god)
    If you've seen the issue how did you fix it(if at all) outside of going to each unit directly.

    bit more info we pulled out our old Hog2(a year younger then the units in issue) and the same 4 units wouldn't lamp off, shutdown but will home and strike.

    The only thing we haven't tried is to run hard lines from either the DMX node or direct from the console.
  • RGerrishRGerrish Registered User, Hog Beta
    Figured out the issue. The profile in the h4 has the wrong Dax values for lamp on, off, and shutdown. I'm going to guess there's was either a firmware upgrade that modified the values or the dmx profile for the strong technobeams are slightly different
Sign In or Register to comment.