Hog Pc v2.7.0 install problem

I'm having an issue installing hog Pc.

i've just bought a new Dell Inspiron 3000 20inch touch.
windows 8.1

when i run the installer it all goes fine untill it says 'extracting fixture libraries (this may take a few minutes)'

it stays like that for well over an hour with no progress.
i've tried restarting the install a couple of time with no luck. also tried v2.6.0 with the same result.

am i missing something? it has been quite a few years since i've owned a Pc so could be something simple?

cheers

Comments

  • MitchMitch Registered User, HES Staff
    Hi, some basic things to try may be checking the Windows Network Connections, and disabling all but the one being used to connect to the internet to download the software. For example if there is a hardware connection and a wireless or even blue tooth also enabled, it can cause problems. Try using the hard wire connection and disabling the wireless and blue tooth for example. Re-download again.

    Also try turning off the Windows Firewall and any other Firewalls.
Sign In or Register to comment.