Strobe Master

CanYouHearMeNowCanYouHearMeNow Registered User
I would like to program a playback on the HedgeHog to be a Strobe master. If the fader is at full, the strobe for Fixtures 1-6 are at 10 HZ (the max), and when it is all the way down, it does not strobe at all.

Any help would be appreciated. Relatively new Hog user and love all it can do, but still haven't came close to mastering anything.

Thanks

Comments

  • srautanesrautane Registered User, Hog Beta
    Select your fixtures, set the strobe to 10Hz, Record to a fader.
    Go to fader options (PIG+Choose) select master tab and set the fader to IPCB.
  • CanYouHearMeNowCanYouHearMeNow Registered User
    Worked well! Exactly what I wanted. what does IPCB stand for and actually do?
  • srautanesrautane Registered User, Hog Beta
    Normally faders control (fade) just intensity. When you set the fader to IPCB mode it fades all the parameters. Intensity, Position, Cokour. Beam.
Sign In or Register to comment.