C1 Shapeshifter - Blackout

Using a Road Hog 4, the Grandmaster and/or Cue Faders will not black out the "Indigo Backlighter LEDs" at 0%.. It only turns the main 7 panels of LEDs to 0%..

Does anyone have another idea as to fix this? Maybe I'm missing something..

Comments

  • MattygLDMattygLD Registered User, Hog Beta
    You need to put the fixtures into CMY or RGB independent mode to get GM control of the indigo highlighter, Or crossfade into a macro that doesn't have the UV highlighter selected.
  • Mike_AMike_A Registered User, Hog Beta, Distributors
    edited February 2015
    To add on to Matt's comments. Under mode you have 2 options: "LED dim mode independent and LED dim mode track"
Sign In or Register to comment.