HedgeHog 4n v.2.7.0 somewhat unresponsive

So we are in the middle of a 24 hour dance marathon and are running our lighting on a HedgeHog 4n on the latest software. It became unresponsive 3 times this morning during programming. The screen will respond and recognize touches by moving the cursor, but will not change anything that you touch. Using a mouse does the same thing (not allow anything to be clicked). The faders (at least the Grand Master) still did control the lighting. Since we had the crashes, we connected a laptop with Hog4PC running as a backup so we could connect to the existing show when we hard reboot the HedgeHog. That showed a few errors, but made it better than loosing all the programming over a long amount of time.

I tried to open the log when it became unresponsive and got nothing. I looked through it when it rebooted, but didn't really see anything and wasn't sure what I was looking for.

Is there anything that we can do to get the console responsive again, or to find out what the cause of the issue is? Of course now that I posted a question about it, there won't be any issues to troubleshoot. We had this similar problem with previous software releases, but have done a handful of console restores to fix this issue.

Any thoughts?

Comments

  • Michael_GrahamMichael_Graham Registered User, Administrator, HES Staff
    edited February 2015
    You say the desk was unresponsive but then later say it crashed, can you please clarify?
    Was any processes reporting not responding (pig+open+backspace)?
    Did the screen go black?
    How many fixture did you have in the programmer?
    Was this only a problem after being on for long periods of time or did this occur right away?


  • CanYouHearMeNowCanYouHearMeNow Registered User
    The screen still showed all the information, and the grand master fader still worked but none of the buttons were responsive, and the touch screen would move the mouse pointer, but would not register a tap on anything.

    There were 12 movers, 8 LED pars, and 32 desk channels.

    It occurred after the console was on for about an hour, and then after a power cycle to fix the first, maybe 15 minutes later. I could not pull up the log to see any specific event, and after I would power cycle, the log wouldn't show anything that went wrong.

    Once, I was able to sync the show with a laptop running Hog4PC and have that as a backup while the console restarted. Once connected back to the show from the laptop, we at least had a backup that we could keep recovering from.
  • peterlxpeterlx Registered User
    I had somewhat of the same issue.

    I recommend that you reinstall Hog4 OS using the ISO installer and then restart the console two or three times.
  • rcr560rcr560 Registered User, Hog Beta
    Same problem here a few times. Even after a reinstal of the os. At first it seems to work but later buttons dis response but to other commands then they are for.
  • fatmatt86fatmatt86 Registered User
    we seem to be having the exact same issue. Grand master faders still work. but programming shows no response. used pig+open+backspace and everything shows running. this has happened at least 12 times in the past week. the fader also was empty of cues when restarted. any solution to this. we are using Nano hog 4.
  • CanYouHearMeNowCanYouHearMeNow Registered User
    I have the HedgeHog 4n. Very early launch when they started with the networking options. I have upgraded software to still find the issue, and reinstalled off of the latest software clean and still had issues. I just really hope that this isn't a problem that is looked over because it is a lower end console in the line. If anyone has any details or would like more information from those of us with the problem, please feel free to chime in...

    Thanks
  • fatmatt86fatmatt86 Registered User
    defiantly frustrating when it does it in a live show. i wonder what is causing it, and if it is preventable.
  • Michael_GrahamMichael_Graham Registered User, Administrator, HES Staff
    So from what I understand the HH starts to stop responding after programming.
    So when you say 1 @ full the desk is not putting 1 @ full on the command line.
    Hitting a view button on the touchscreen is not recalling the view.
    Can you please confirm this is what you are seeing?

    Does playback work correctly?
    Playing back cues or adjusting IPCB faders?

Sign In or Register to comment.