Hog PC 2.7.0 won't start

Hi,
just installed 2.7. on Win 8.1 64bit, When starting the software stops when starting the DP81k process. Run as administrator, also in Win7 comp mode, same result.

Comments

  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    Are you Launching a new show or an old show file?
  • lightismagiclightismagic Registered User
    Hm, an old showfile from 2.6.
  • lightismagiclightismagic Registered User
    Trying to start a new show ends in the same result.
  • lightismagiclightismagic Registered User
    Anyone?
  • lightismagiclightismagic Registered User
    Anyone with an idea?
  • lightismagiclightismagic Registered User
    Anyone? Any ideas?
  • Hello,

    There are not any known issues with v2.7.0 Hog 4PC and Win 8.1. Although you have not given much to go on, it could be something on the computer side that is not getting along well with Hog 4PC.

    Have you tried uninstalling and re-installing the program?
  • lightismagiclightismagic Registered User
    Sure. Former versions of HogPC 4 worked without a problem. I'm afraid there is not much more info to give. The start process stops at the "Adding DP8k Process1" line, no matter if it is an existing or a new show. Only thing left to to is to terminate all Hog processes in the Windows task manager.
  • Sounds like either the software did not install correctly, Hog 4PC doesn't have administration privileges mainly for managing the network adapter. Do yo have a valid network adapter for which Hog can can see and work with? Also only using one network adapter? leave the LAN adapter enabled, but disable Wireless and/or Bluetooth
  • lightismagiclightismagic Registered User
    Hi, thanks for answering! It's a desktop machine, so only the wired adapter is activated, set to a static IP address, and the correct address is shown in the start screen also. The network settings haven't changed to the former installs anyway. It is started as administrator also.
  • cmuenchowcmuenchow Registered User, Administrator, HES Staff
    Couple more things to try:
    - Turn Windows UAC to its lowest setting
    - Ensure firewall is completely turned off
    - Cold boot the computer and try again
Sign In or Register to comment.