Help OSC is reacting very slow

I need some help

I just updated our roadhog ‘s to version “2.6.0 B 963” using a full install. After it was done and I updated the setting for Hog-Net, OSC is running very slow. When I press a number or anything else in the OSC app the hog reacts directly , but after 5-20 seconds the OSC app reacts by showing the information in the “commandline”

What can I do to solve this problem?

I have 4 roadhogs and 3 of them have this problem.. I have used the same USB + file to update them all.

Comments

  • datadriverdatadriver Registered User, HES Staff
    Open the MIDI viewer on the H4 and see if the command line info is leaving the desk in a timely fashion.
    If so, the problem is in touchOSC or your network
  • qwertyqwerty Registered User
    I can see that there is midi send, i cannot see to where.
    I have nothing changed in the network settings, or the OSC app, end all the settings are correct. I only updated the desks , and I have the same problem on all of them. But when I downgrade the desk to 2.5.0 B948 everything works just fine.
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    I just tested this in the lab and I am not seeing any delay when using OSC on a Road Hog running 2.6.0.
    I tested OSC on all the units I have in the lab.
    I would double check your network setting.
    Is anything else using the router?
  • qwertyqwerty Registered User
    I have checked everything twice, but found nothing strange.
    Just updated to Version 2.7.0 and the problem is gone. I only had this problem in version 2.6.0B963.

    Thanks!
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    Okay, not sure what you ran into but glad you are up and running.
    Please let us know if you run into this again.
Sign In or Register to comment.