help

Hi, as mentioned before this has been happening on another show. running latest version, on pc with nano for programming.

hog 4 pc becomes unresponsive and must be forced to close, and end process on all 5 processes after doing any of the following:

while after starting a new show, it crashes every time i try to record a cue or list to a master.(now wont record any cue lists anywhere) even after re install, restarting ect.

after naming a bunch of scenes or cue lists.

updating a cue in a list

------------------------------------------------------------------------

after starting new show, opening patch window and loading fixtures is, selecting the fixtures, i press @ and nothing happens. if i restart it works.

hog 4 disappears occasionally from my screens but is still running in the back ground.

every time any of these instances above occur, hog 4 pc is still outputting dmx, and play back still works, even if hog is not actually running on the screen.

i have a major festival in 2 days time, site programing is to commence in less than 20 hours from the time of this post. ive already tried your hotline, nobody answered. I'm in Australia. please help.


i had no problems with the last update or any of them really except for that ftdriver issue, now total chaos. i should mention that the file runs fine on fb4, but that doesnt help me now while programming on pc.

Comments

  • Strobie1Strobie1 Registered User
    running on windows 8, help help help help.

  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    Are you running as an administrator on the computer?
    Do you have your Firewall turned off?
    Is your Wifi and Bluetooth enabled on the computer?
    Is you computer hooked up to a network?

    For a faster response please call the office and our support guys can help you out.
    We do have a 24 hour hotline so I'm not sure why no one answered your call.
  • Strobie1Strobie1 Registered User
    i am having huge problems with hog 4. The forums have not been working for me since the new site was loaded, and ive tried to call your hotline for help but since im in australia nobody is ever awake.

    since i updated to the latest version of hog pc, all my show files (made new in this update) have critical errors.

    when i begin programming after an hour or so, i lose the ability to record cues on masters, or just onto lists. when i hit record hog pc crashes. it is un responsive and does a force close happens. then when i try to open it again there are still 5 pcocceses runnig, so im hit with the "hog is already running" message. once i restart im typically able to record a cue onto a master or list once before the cycle of death starts over again.

    the problem is carried over to fb4 when i use it, but seems to run ok with show files created by other people. this as you can imagine is massively frustrating for me. i have several small shows coming up witch require vast amounts of timecoded cues that i am so far unable to program. i need help! i need instructions on who to send my show files to, how to do show (as i remember i need to do some 3rd party transfer or something?)

    also please for the love of god can you fix the forums? to access this ive used the www2. prefix. seems to work.
  • Strobie1Strobie1 Registered User
    also to answer your question michael, yes i was running in administrator, running no firewall, not on a lan, connected to a switch or any other network hardware. this problem is the least of my worries now as you can read in the post above this.

    the pc im running this on is clean, updated, brand new running windows 8 and is dedicated to only running hog4 pc. thats it.

    also my nano is still outputting dmx, and the playback still works after hog4 pc has crashed and forced closed.
    this has been a problem for me since october, and ive been unable to contact anyone here or at hes due to touring, and the forums not working for me
  • LeggyLeggy Registered User, Hog Beta
    Strobie, this is not a fix but will help. When HogPC crashes press pig/open/backspace at the same time and restart the desktop. This will get you up and running again very quickly and at least mean you can hopefully get some programming done.
  • Strobie1Strobie1 Registered User
    thats very handy Leggy, Thanks! alas, it does not solve the problem of not being able to store cues. :(
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    Please send the show files to me and I will take a look.
    Please use www.wetransfer.com to send the files.

    Please send to MGRAHAM@barco.com

    We do have a 24 hour support line, if you called that someone should have answered or at least called you back.
    did that not happen?
  • Strobie1Strobie1 Registered User
    NO :(
  • Strobie1Strobie1 Registered User
    THANKS MICHAEL. SENDING THEM OVER NOW
  • Strobie1Strobie1 Registered User
    sent. good luck making sense of it. its very strange. some background info, most of the errors occurred as i was storing cues to lists assigned to masters. when this failed and hog crashed, i restarted. , i tried to simply store the information in random cue lists. this didn't work. after a reset or 6 it would let me store the cue or more than one, but then would freeze again. and repeat the cycle. playback always worked, unless it was a virtual fader or scene which of coarse would not work because hog had disappeared. on fb4, the console would just stop working altho playback would respond, the high end systems logo whouls apear and the console would have to be hard reset to continue programming.



    i would also get the same fault ocassionally while renaming cue list or scenes.
  • Strobie1Strobie1 Registered User
    Any luck replicating?
  • Strobie1Strobie1 Registered User
    you guys still alive?
  • The office has been mostly closed over the Christmas and New Year Holidays. A lot of the guys take that to time off, hence the delay in response on the forums this time of year. Having said that, the support guys have either been in the office and/or the 24-hour emergency support is always active. You have to dial the main HES number +1 512 836 2242, and follow though the automated prompt, which will ring the on-call support person.

    Most everyone is back in the office as usual Monday. My guess is Michael will be able to get into this more then.

    Unfortunately, going off the descriptions above this smells of show file corruption, but the SW guys will be able to look into this further with your show files.

    Out of curiosity, have you tried merging one of these suspect show files into a new show. You have to re-patch, but it may be worth a try.


  • Strobie1Strobie1 Registered User
    Yes. Unfortunately each of the show files I'm having trouble with were all brand spanking new files created with the current software version. Hence my frustration. The guys being back on Monday does put my mind at ease. Each of these shows was a one off show, and I'm programming my next one soon for a short tour, so it would be great to have some answers soon :)
  • Strobie1Strobie1 Registered User
    Thanks for your response by the way :)
  • edited January 2015
    Of course! We are here to help you guys and want to you to know some one is there.

    Assuming these crashes are repeatable with the show file, (are they?) Then it helps Michael/Chris duplicate the problem.

    Are there any specific steps on any one of the show files which would always produce the crash? Repeat-ability not only helps recreate the issue so the SW guys can see it happen for de-bugging, it's probably just as crucial when a potential SW fix has been done to test against.

    Countless times we get show files where there is a crash, but we are unable to re-create it in the test lab, so it becomes difficult to know if the fix is correct.

    While I'm thinking about it, you didn't by chance send any of the .log files from the console. Most times when the console experiences a crash, it creates a dump file. If created, this is located in the 'Logs' folder in the file browser. SOMETIMES (not all) sending these log files along with the show file can be helpful, as the give the SW guys a little more data about what the console was doing when it crashed.

    If you experience a crash, AND it's repeatable, I would go and delete any old log files from that folder, re-create the crash, and then send that log file in with the show file.

    v2.6.0 really had one major change in it, and that was the show-file compression to essentially reduce show file size and add a bit of efficiency.

    Michael should be back to you soon.

    Anyone can also feel free to email me directly paul_hancock(at)highend(dot)com.

    Hope this helps,
  • Strobie1Strobie1 Registered User
    Mate the more info I can send you guys they better. I do really appreciate the tireless efforts you guys put in to continue supporting what it regardless, a terrific product :)

    I will try to replicate the fault with my new show in the studio when I begin programming on Monday. Unfortunately I don't know if I would have log files for the other shows as these are all a few in the past.

    The most common problem I'm having is the record issue. I can easily replicate this by simply staring a new show and recording for a few hours. I have since posting this thread seen of others here in these forums having a similar issue so that is good news.

    As far as the crashing after reading naming scenes is concerned his seems to have disappeared.

    In all instances the console goes critical and all windows disappear but the processes are all still active tasks thus the "another instance is already running" message..

    It is odd tho after restarting that the problem persists trying to store cues
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    Hello,

    I did get the show files and have looked into the problem you are reporting.
    I have not had any luck crashing desktop when recording.
    This is something we are looking into.
  • Strobie1Strobie1 Registered User
    today Im back in the studio programming. I am getting desktop crashs working with macro. changing macro timings in macro editor, closing the macro window and stopping the macro before it is complete.

    the macro is just a keystroke, setting dmx channels to remote artnet in
  • Strobie1Strobie1 Registered User
    This is still happening. my next show goes out on tour in just over a week. yet another new show file, on latest version and desktop crashes every time i hit record. still have hundreds of cues to program. this is a matter of urgency. not something we can wait till the next update to resolve. Michael would you like a copy of this show file?

    at the time of crash i was recording color cues for busking. everything was fin, then i hit record on a look i was happy with them bam. hog be gone. no log generated. im going to open the processes in an external window and see if they stay up during the crash
  • Strobie1Strobie1 Registered User
    also just now i had the log open, and selected everything to copy the info into a document. Program crashed, force cloed by windows but only the log and status disapeared. the hog 4 pc stayed up, and continues to function normaly but the nano is completely unresponsive. hog 4 software says everything is fine. i have pictures
  • Strobie1Strobie1 Registered User
    edited January 2015
    hog window wont close tho. will have to end process
  • MLorenzMLorenz Registered User, Hog Beta
    Have you ever tried to setup your system again? Like a clean install of windows and so one? Or used another computer?
    Seems more like it is related to your specific system. Maybe a hardware problem.
  • Strobie1Strobie1 Registered User
    this is happening on 2 different systems, and on a fb4
  • Strobie1Strobie1 Registered User
    i have done full re installs, and this fixes the problem for a few hours, but it comes back
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    I have looked into this and have yet to recreate your crash.
    Can you please send me another copy of the show file and please provide a repro on how you are crashing the desktop.
    I still think this is related to your PC system, can you try another computer?
  • Strobie1Strobie1 Registered User
    I get the same fault on a completely separate machine. The crash occurs after programming for a while. I will be sitting somewhere programming cues and i will set something up, hit record and it just crashs.

    The other machine does it, tho not as much. Both are dedicated machines set up as you would expect with nothing els on the machines and no intrnet connection. Its 430am here. I will attempt to send this show file to you on sunday afternoon local time.
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    Does this only occur when you hit the choose button when recording?
    Can you please send me the log file and dump file?
    I still can not get this to occur in my lab running a window 8/7 machine.

    I know you are running into this and please know I am looking for a repro.
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    We did find and fixed a desktop crash that would occur when hitting the choose key when recording a new list/scene. This fix will be included in the upcoming 3.0.0 release.
Sign In or Register to comment.