Roadhog4 2.0.5 crash

Hello
My console Roadhog 4 started to freezes whit version 2.0.5 after updating. I was in version 2.0.3
my show in the log viewer displays (severity warning -context syntax) whit the most cuelist directory. what is that ?
image
The display freeze and dont work but the faders work
I need help-
INGLÉS
I returned from version 2.0.3 or 2.0.4 ??
How fix my show ?
Thanks
Gracias , totales


Tagged:

Comments

  • MLorenzMLorenz Registered User, Hog Beta
    Backup your showfiles.
    Do a full install.
    Start a new show, merge in your show-backup, repatch and see if this helps
  • mesacmesac Registered User
    thanks I try now but, full install the software 2.0.5 or 2.0.4 or 2.0.3 ?
    Which recommended ??
  • MLorenzMLorenz Registered User, Hog Beta
    Fullinstall 2.5.0
    There is no 2.0.5 ;)
  • mesacmesac Registered User
    Is done
    Thanks
Sign In or Register to comment.