Update bug

When updating a cue after a cue with a effect in it, the cue doesn't update but goes to the effect. What am I doeing wrong? When I merge the next cue the cue is going to the new values. Example:
Cue 1: spot 1 through 12 with an intensity effect.
Cue 2: spot 1 through 12 @45%
Then when updating cue 2 to 50% the value of the effect is being recorded.
Does someone have a clue? Thanks Xavier

Comments

  • Marty PostmaMarty Postma Registered User
    Xavier
    Please clarify what you are seeing as opposed to what you expect to see.
    FX do not track into new cues with a new "hard value" for their base parameter by default.
    You can specify FX to track if you wish.
    This is the expected/normal behavior.
    Is this what you are seeing? Or are you seeing something else?
  • xavier-sbxavier-sb Registered User, Hog Beta
    What i want to see is the cue with the hard value updated to an new value but what happens is that the effect of the cue before it is appearing instead of an new updated hard value
  • Marty PostmaMarty Postma Registered User
    edited November 2014
    OK so the effect is tracking into your second cue.
    The easiest way to fix this is to OPEN the second cue, then select "Table" from the top (as opposed to the default "Value").
    Make sure "Edit" is enabled, then select the cells of the parameters of the fixtures, press "SET" and select "Off".
    Update and closed the Cue Editor and you should be good to go.
    Normally if you simply select a new hard value for the parameter running an effect and Record as a new cue, the effect will stop.
    If you have the effect running in your Programmer as an "active" value, then you may be re-recording it into your second cue.
    Hard to say for sure what is happening here without knowing exactly what is in the cues to begin with and what operation you are performing to make the edit.
  • xavier-sbxavier-sb Registered User, Hog Beta
    Yes but the cue had a hard value but when updated it changes to the effect tracking and it erases the hard value given in the cue
  • evandjevandj Registered User
    Hello! I have bug with tracking effects too. And this bug realyly complicates the work)
    I hope for speedy fix!
  • Michael_GrahamMichael_Graham Registered User, Super Moderator, HES Staff
    We currently have a defect, that if you update a value in cue 2 to turn off a tracking fx the OFF values currently do not turn the fx off.
Sign In or Register to comment.